OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Cacko and VNC server
post Aug 3 2004, 11:13 AM
Post #1

Group: Members
Posts: 19
Joined: 15-July 04
Member No.: 4,013

Please forgive me if this is answered anywhere (i've been searching for the answer all day with no luck). I'm trying to get a vnc server running on cacko1.21b. Tried lots and lots of things.

Here's where I started:

I tried the various servers here, which work to the extent that they actually run the server, but the fbvncinput seems to be compiled for a different kernel:

Warning: kernel-module version mismatch
/usr/local/bin/kbdsim.o was compiled for kernel version 2.4.6-rmk1-np2-embedix
while this kernel is version 2.4.18-rmk7-pxa3-embedix

Which results in the obviously unhappy situation where the vnc terminal mouse doesn't work and the zaurus doesn't respond to the stylus.

If you've got a vnc server running on your c7x0, where did you download it from and does your mouse work?

Go to the top of the page
+Quote Post
post Aug 18 2004, 01:38 AM
Post #2

Group: Members
Posts: 18
Joined: 10-August 04
Member No.: 4,242


I have a C860, and I am using sdgsystem's VNC server for the SL-6000.
Once you have installed, rebooted and calibrated the screen. It works.

Note:Do not start VNCServer from QTDesktop. It doesn't work for me.

ssh into your zaurus as root, and start it from there.
#fbvncserver &

It works nicely.
Go to the top of the page
+Quote Post
post Aug 18 2004, 01:47 AM
Post #3

Group: Members
Posts: 180
Joined: 7-December 03
Member No.: 1,049


See these posts:


I also get the kernel message, but no probs with mouse of keyboard input on a c760/Cacko 1.21b.

I've also tried it on a c700 with my own ROM and no problems there either.


Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st November 2017 - 04:21 AM