OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
sambartle doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 3-July 06
Profile Views: 828*
Last Seen: 28th July 2010 - 05:10 AM
Local Time: Jul 17 2018, 08:55 AM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
24 Oct 2007
I'm currently trying to install OpenBSD using the zipped up sharp flash package available on this forum to simplify the boot, however after setting up the disklabels etc I get stuck at an error message while copying the sets:

I get many of these:
tar: Cpio file name length xxxxx is out of range
which are interspersed with a progress bar which seems to complete loading that package even though those errors are appearing. (im loading them all locally from a compactflash card in my Zaurus SL-C3200)

All sets work fine except for the xserv41.tgz file..
'xserv41.tgz' did not install correctly
I've tried redownloading this file and still have no luck.

I've also tried to install clean again using the 4.2 snapshot releases and get the exact same error but with the xserv42.tgz file this time so it seems to be something with the xserv files causing me problems.

Any pointers would be appreciated as i've searched here for cpio and no one mentione it so i assume no one else has had this issue.

5 Jul 2006
System: SL-5500
Battery: 0v - i think the battery is *dead* this may be a ciontributing factor.

The Z won't boot at all.. However if i put a Sharp Ospack on the CF, hold D,C and reset the device (with the suspect battery in and the power in also - battery switch set to open mode) i get the green and orange lights up.. the flash goes through and the machine restarts.. it then gives the error:

INIT: version 2.78 booting
e2fsck 1.19, 13-Jul-2000 for EXT2 FS 0.5b, 95/08/09
Couldn't find ext2 superblock, trying backup blocks...

The superblock could not be read or does not describe a correct ext2
filesystem. If the device is valid and it really contains an ext2
filesystem (and not swap or ufs or something else), then the superblock
is corrupt, and you might try running e2fsck with alternate superblock:
  e2fsck -b 8193 <device>

ext2fs_check_if_mount: No such file or directory while determinating whether /dev/mtdblock1 is mounted.
e2fsck Invalid argument while trying to open /dev/mtdblock1

*** An error occured during
*** the file system check.
*** Dropping you to a shell;
*** the system will reboot
*** when you leave the shell.
/etc/passwd: root password garbled
Give root password for maintence (or type Control-D for normal startup):

And I cannot proceed any further.. (well i can get to single user/restore mode but nothing there seems to be working - all the suggested lines fail.. although i can run some stuff there - vi doesnt work but shell commands seem to work ok)

None of the diagnostic menus appear to be working at all (D,M and D,P do nothing at all) and the power button will not start the Z.. if i shut it down from single mode.. the only way to get it back up is too reflash again.

OpenZaurus, Cacko, pdaXrom all seem to do nothing when i try to flash with them.

Im starting to think it's bricked and gone.. but the fact i can see single usermode after a flash makes me think there must be some way to salvage the unit even if i have to manually rebuild the whole layout oor something..

any one got any ideas if this is dead or can i restore?

any help would be most greatly appreciated..

Last Visitors

24 Jan 2008 - 20:21

Other users have left no comments for sambartle.

There are no friends to display.
RSS Lo-Fi Version Time is now: 16th July 2018 - 11:55 PM