OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Help!, I can't get the Service Menu!
Neverwinter
post Feb 3 2005, 04:47 PM
Post #1





Group: Members
Posts: 122
Joined: 24-November 04
Member No.: 5,594



I got a C860 w/pdaXrom. I can't seem to get the Service Menu. I can get the Boot Menu by holding "OK" and turning the PDA on.

But When I use the procedure to get the the Service Menu (by unlocking batt. cover, holding "d" and "m" and locking batt. cover and letting go "d" & "m") is the Service menu suppose to pop up right away? Or do I have to press power on? I've tried this so many times but it doesn't work.

What I wanted to do was revert the C860 to the original ROM...
Go to the top of the page
 
+Quote Post
Miami_Bob
post Feb 3 2005, 09:09 PM
Post #2





Group: Members
Posts: 483
Joined: 10-April 04
From: Miami FL
Member No.: 2,781



QUOTE(Neverwinter @ Feb 3 2005, 08:47 PM)
I got a C860 w/pdaXrom.  I can't seem to get the Service Menu.  I can get the Boot Menu by holding "OK" and turning the PDA on. 

But When I use the procedure to get the the Service Menu (by unlocking batt. cover, holding "d" and "m" and locking batt. cover and letting go "d" & "m") is the Service menu suppose to pop up right away?  Or do I have to press power on?  I've tried this so many times but it doesn't work.

What I wanted to do was revert the C860 to the original ROM...
*


See my reply to your other post of same question.
Go to the top of the page
 
+Quote Post
Neverwinter
post Feb 3 2005, 09:23 PM
Post #3





Group: Members
Posts: 122
Joined: 24-November 04
Member No.: 5,594



QUOTE(Miami_Bob @ Feb 4 2005, 05:09 AM)
QUOTE(Neverwinter @ Feb 3 2005, 08:47 PM)
I got a C860 w/pdaXrom.  I can't seem to get the Service Menu.  I can get the Boot Menu by holding "OK" and turning the PDA on. 

But When I use the procedure to get the the Service Menu (by unlocking batt. cover, holding "d" and "m" and locking batt. cover and letting go "d" & "m") is the Service menu suppose to pop up right away?  Or do I have to press power on?  I've tried this so many times but it doesn't work.

What I wanted to do was revert the C860 to the original ROM...
*


See my reply to your other post of same question.
*



Hey thanks, yea I gave up though...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th July 2014 - 04:45 AM