OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Cacko /, Key And Xqt
XorA
post Jan 10 2005, 01:36 AM
Post #1





Group: Members
Posts: 101
Joined: 23-June 04
Member No.: 3,800



How do I get this key to work correctly inside Xqt.

I have already deleted the stuff in the keyhelper.xml to stop it acting as sticky shift, but now it returns two different keycodes for the shifted and non shifted verson, mapping the key to + & J which is of no use.
Go to the top of the page
 
+Quote Post
iamasmith
post Jan 10 2005, 02:45 AM
Post #2





Group: Members
Posts: 1,248
Joined: 6-July 04
Member No.: 3,928



Easiest way is to use khctl disable before running Xqt and re-enable afterwards.

- Andy
Go to the top of the page
 
+Quote Post
XorA
post Jan 10 2005, 03:02 AM
Post #3





Group: Members
Posts: 101
Joined: 23-June 04
Member No.: 3,800



Cheers, that fixed it, I can now go back to making OZ/GPE work under Xqt.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st July 2014 - 11:36 AM