OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Linksys WCF12 problem solved
post Dec 3 2003, 05:52 AM
Post #1

Group: Members
Posts: 10
Joined: 28-June 03
From: Madison, WI
Member No.: 223

Solved Linksys WCF12 problem with new cacko rom

after installing this rom in my 760, my wireless connection no longer worked.

I got it to work again by editing the /etc/pcmcia/wlan-ng.conf file.

go down to the part where is says

card "Linksys WCF12 etc...

edit it so it looks just like this (instead of what they got there)

card "Linksys WCF12 11Mbps 802.11b WLAN Card"
version "Linksys", "Wireless CompactFlash Card"
bind "prism2_cs"

for some reason the "extra" stuff that's there prevents it from working correctly (at least on my system); not sure why but once I did this it works just fine now.

before I edited this file, I noticed that when I put in the linksys CF card, the little green light was constantly lit. Once I corrected it, the light came on only when I connected it.
Go to the top of the page
+Quote Post
post Dec 11 2003, 03:54 PM
Post #2

Group: Members
Posts: 26
Joined: 9-December 03
Member No.: 1,122


I'm trying to get the Ambicom WiFi CF card working on my C860. I'm running the OZ 3.3.5.

I don't seem to have a wlan-ng.conf file in my /etc/pcmcia directory.

How did you get one?


Go to the top of the page
+Quote Post
post Apr 26 2004, 07:00 PM
Post #3

Group: Members
Posts: 4
Joined: 26-April 04
Member No.: 3,021


Thanks for posting your solution.

Go to the top of the page
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th November 2015 - 10:11 PM