OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Zaurusthemes.com, will it ever come back?
offroadgeek
post Jun 12 2005, 05:40 AM
Post #16





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



QUOTE(Cresho @ Jun 11 2005, 09:52 PM)
find me the zaurus download link rom image for the opie version you are using and i also need a theme ipk so i can go by.  ill do it on my own but if you can help me a bit here, it will save me time since i really am a busy guy.
*

cresho - check out these opie theme ipks:

opie-theme_1.2.0-r0_arm.ipk

opie-theme-cleannsimple_1.2.0-r0_arm.ipk

opie-theme-lumonmarble_1.2.0-r0_arm.ipk
Go to the top of the page
 
+Quote Post
PrOtOn
post Jun 12 2005, 10:38 AM
Post #17





Group: Members
Posts: 85
Joined: 5-May 05
Member No.: 7,080



Thanks offroadgeek. You were faster than me.
Cresho, thanks for the info. If you ever get that theme for Opie, then I will download it.

UPDATE: I unistalled zaurus-icons-umicons ipkg and now I have a whole bunch no-icons applications(ie. clock, shutdown, etc...).
How do I get the old icons showing up again?
Go to the top of the page
 
+Quote Post
Cresho
post Jun 12 2005, 05:52 PM
Post #18





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



QUOTE(PrOtOn @ Jun 12 2005, 10:38 AM)
Thanks offroadgeek. You were faster than me.
Cresho, thanks for the info. If you ever get that theme for Opie, then I will download it.

UPDATE: I unistalled zaurus-icons-umicons ipkg and now I have a whole bunch no-icons applications(ie. clock, shutdown, etc...).
How do I get the old icons showing up again?
*



damn dude! my instruction says to backup your zaurus before anything. For the opie series, i have no f clue how it backs up. I have a feeling it doesnt!. if you can restore, try it...if you cant....damn!

you might have to be patient until i get the icon package up! might take 2 days since im working on this site.

http://www.zaurusthemes.org/

since your running opie, i might have to make a icon default pack similar to the one i did for 3.13. that will take a half a day so dont worry. im working night shift to tonight......some hosp....ill have it up tomorrow night which is monday night. just put the zaurus away till then.
Go to the top of the page
 
+Quote Post
PrOtOn
post Jun 12 2005, 06:50 PM
Post #19





Group: Members
Posts: 85
Joined: 5-May 05
Member No.: 7,080



Oh, don't worry dude.
My Zaurus is still usable. I just don't have some icons and the icons of the upper tab. But as I said, it's usable clicking on the names.

Also, I'm still on experiment phase, so I'm flashing and re-flashing till I get very familiar with it and find my final setup.

Thanks for the concern though.
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th October 2014 - 05:29 AM