OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Embeddedkonsole Vs. Qkonsole, no accents in PINE with qkonsole
sleepy
post Dec 15 2005, 07:48 PM
Post #1





Group: Members
Posts: 33
Joined: 30-March 05
Member No.: 6,739



Hey Folks,

Running PINE in embeddedkonsole (qpe-terminal in cacko feed) displays accented characters correctly but I get no such love with qkonsole running PINE. In both cases $TERM is vt100. Setting the TERM to xterm or screen doesn't help. Strangely, I get accented characters in qkonsole *outside* of PINE. Also, I've trying changing the charset options in PINE but to no avail.

I'd rather run qkonsole if possible because I like the fullscreen mode and embeddedkonsole takes up way too much screen space with the tabs (is there any way to turn these off?).

Any ideas?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st July 2014 - 11:49 PM