OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> North America/ea-72 Poll, Are they safe to use or problematic?
Do you or have you used the EA-72 power adaptor with your Zaurus in North America?
Do you or have you used the EA-72 power adaptor with your Zaurus in North America?
Yes, for more than 6 months, works great! [ 6 ] ** [40.00%]
Yes, less than 6 months, no problems to report. [ 7 ] ** [46.67%]
Yes, It damaged my Zaurus [ 1 ] ** [6.67%]
No, I wouldn't dare, it's a bad idea! [ 1 ] ** [6.67%]
Total Votes: 15
Guests cannot vote 
uth
post Feb 28 2006, 07:35 PM
Post #1





Group: Members
Posts: 106
Joined: 27-February 06
Member No.: 9,243



The EA-72 is a Japanese power adaptor that is rated for 100V. Some claim they work fine in North America with our 110V+ power grid, while others insist they shouldn't be used and will lead to damage of the Zaurus.

So this poll is to gauge how many people have used them with no trouble vs how many have experienced problems
Go to the top of the page
 
+Quote Post
Antikx
post Mar 4 2006, 06:09 AM
Post #2





Group: Members
Posts: 1,156
Joined: 5-January 05
From: Winnipeg, Manitoba
Member No.: 6,127



I chose the second option just to be accurate, but I'm 99% sure the previous owner "stac" used the same EA-72 charger that he sent me.
Go to the top of the page
 
+Quote Post
cmonex
post Mar 11 2006, 10:44 PM
Post #3





Group: Members
Posts: 92
Joined: 4-March 06
Member No.: 9,288



i don't live in the US but voted (second option - have had zaurus for a couple of weeks). my zaurus's EA-72S has to put up with 110V... (230V-110V converter)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th December 2014 - 05:45 PM