OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Some Questions About Native Build Environment, bugs
post Oct 11 2005, 08:16 AM
Post #1

Group: Members
Posts: 161
Joined: 23-June 05
Member No.: 7,429

I guess this question is directed a sash. A couple of times now, I've seen an error pop up when compiling where gcc reports a file not found. Usually it is looking for a file in /home/sash/Work/Corgi/pdaXrom-builder..........

I noticed the the logical link wx-config points to these directories.

Also there are refs to a /opt/cross/arm/3.4.4........ Notice "cross" as in cross compile. This would not be on the native system.

These are just bugs, right?

Is there a quick fix?
Go to the top of the page
+Quote Post
post Oct 12 2005, 07:15 AM
Post #2

Group: Members
Posts: 81
Joined: 15-March 05
Member No.: 6,635

I would also very much like native compiling. And I have also a question for Sash and/or the other people who compile natively.

Sash, the current
requires libstdc++.so.5
but the distribution RC11 and many applications (qpkg etc) would run OK only with
[lax:0:mnt/card/ipks> locate libstdc

The 6.0 is also what is present in the RC11 feed.

On top of that, the packages for both 5.0 and 6.0 are called the same

Could you please clean-up the confusion?
Many thanks for your great work.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd October 2016 - 01:50 AM