OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> running duke3d : "undefined symbol: __muldi3"
Corona_B
post Jul 26 2004, 09:17 PM
Post #16





Group: Members
Posts: 36
Joined: 6-April 04
From: Cincinnati, Ohio, US
Member No.: 2,710



any chance that will make it into ipk form anytime soon? I'm certain that the community would really like it smile.gif
Go to the top of the page
 
+Quote Post
cmisip
post Aug 7 2004, 02:20 PM
Post #17





Group: Members
Posts: 256
Joined: 6-March 04
Member No.: 2,191



Still working on it. Got sidetracked with Sarien, Freesci and Heretic.

I wish somebody with a 64 M machine will try it out though. I am running into a problem with the function that allocates memory for the sound samples. I am wondering if this is because the Z 5600 only has 32 MB of RAM.
Go to the top of the page
 
+Quote Post
Foxdie
post Aug 7 2004, 03:08 PM
Post #18





Group: Admin
Posts: 465
Joined: 8-November 03
From: Birmingham, United Kingdom
Member No.: 875



I'll quite happily test it on a C760 smile.gif
Go to the top of the page
 
+Quote Post
nyar
post Oct 17 2004, 04:54 AM
Post #19





Group: Members
Posts: 76
Joined: 4-October 04
From: Australia
Member No.: 4,861



& I'll happily test it on my SL860.
Go to the top of the page
 
+Quote Post
anunakin
post Dec 2 2004, 11:23 AM
Post #20





Group: Members
Posts: 340
Joined: 22-August 04
From: Belem, Brasil
Member No.: 4,358



I use Gentoo linux on PC, and on install process of Duck3D this requieres

timidity and
timidity-eawpatches

ph34r.gif I think the sounds inssues can have a soluiton when install timidity!
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2014 - 09:55 PM