OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Wont Stay logged in
JohnKiniston
post Sep 6 2004, 08:40 PM
Post #1





Group: Members
Posts: 213
Joined: 13-May 04
From: Tucson, AZ
Member No.: 3,262



I cant stay logged into the forums

Every time I visit the page I have to login anew, Shouldnt the forums remember me?

I have the Remember me option toggled to yes.


Does anyone else have this problem?
Go to the top of the page
 
+Quote Post
offroadgeek
post Sep 6 2004, 09:56 PM
Post #2





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



I have not seen this problem yet on these forums... I access the forums via several computers, including my zaurus, laptop, desktop, work laptop. All using different OS' and browsers.

Have you checked to make sure that cookies are enabled on your browser?

what OS/browser are you using... maybe we can troubleshoot this
Go to the top of the page
 
+Quote Post
omega
post Sep 6 2004, 11:06 PM
Post #3





Group: Members
Posts: 626
Joined: 13-April 04
From: Ireland
Member No.: 2,825



I also have never had this problem.
Go to the top of the page
 
+Quote Post
wuurp
post Sep 7 2004, 01:56 PM
Post #4





Group: Members
Posts: 25
Joined: 3-February 04
Member No.: 1,694



I can duplicate this problem with Firefox on Win NT.

If I enter the url, or use a bookmark, of www.oesf.org/forums/ then I get logged in automatically.

If I enter the url (or bookmark) as zaurususergroup..., skipping the www. part, then I am connected as guest.
Go to the top of the page
 
+Quote Post
Mickeyl
post Sep 7 2004, 02:16 PM
Post #5





Group: Members
Posts: 1,497
Joined: 12-November 03
From: Germany
Member No.: 907



I can confirm that problem on Galeon. Did start after the last ZUG downtime.
Go to the top of the page
 
+Quote Post
offroadgeek
post Sep 7 2004, 03:04 PM
Post #6





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



QUOTE(wuurp @ Sep 7 2004, 02:56 PM)
I can duplicate this problem with Firefox on Win NT.

If I enter the url, or use a bookmark, of www.oesf.org/forums/ then I get logged in automatically.

If I enter the url (or bookmark) as zaurususergroup...,  skipping the www. part,  then I am connected as guest.

that clarity helps...

I can confirm the same thing with opera under suse 9.1. The bug seems to be when you leave out the www.

What I found though, if you do just typ in oesf.org/forums/, it will initially think you are a guest, but if you click the ZaurusUserGroup.com link, it will take you to your logged in session.


I'll research the bug, and hopefully get it fixed soon.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 01:17 AM