OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Messed Up Fstab In Cacko?
GadgetGuy
post Jun 25 2006, 06:57 AM
Post #1





Group: Members
Posts: 321
Joined: 29-August 05
From: Ontario, Canada
Member No.: 7,977



Hello all,

I have recently reinstalled my C3100 with first a sharp NAND restore, and then Cacko 1.23

I wanted to add my HDD4 partition ( which worked before under cacko ) by modifying my fstab file.

However the fstab file looks all messed up.

It has entries like

CODE
/dev/hda1      /mnt/cf      auto ....


Does this make sense? Mounting the CF card to hda1? And where are the entries for hdd2 and hdd3?

When I do in the console

CODE
df -h


I see /dev/hda1 as well as /dev/hda2 and dev/hda3 as it should be.

I can also access them ( for example with mc).

So where are they configured? And therefore, where do I add the entry for the HDD4?

Thank you all...
Go to the top of the page
 
+Quote Post
bam
post Jun 26 2006, 06:39 AM
Post #2





Group: Members
Posts: 1,213
Joined: 9-June 05
From: Gobi Desert, Mongolia
Member No.: 7,306



ok here we go, /hdd1-2-3 are mounted either /hda1-2-3 or /hdc1-2-3 depending on if you have a cf card during boot. I believe they are not in fstab, since rc.rofilesys mounts them. however they probably are in mtab.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th December 2014 - 07:12 AM