OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Problem Installing Sl-c700 Driver
carlc7
post May 27 2006, 11:23 PM
Post #1





Group: Members
Posts: 4
Joined: 27-May 06
Member No.: 9,990



Hi!

I just downloaded the Qtopia Software and Driver for cl-700, but I am having problems with it. After I installed the Qtopia Software, I unzip the cl-700 driver to a folder in my PC, but afterwards when I clicked on synchronize, it doesn't work.

I've already configured the Zaurus Manager (USB-IO default) to conform to both the PC and Zaurus, but still it won't work.

How do I install the driver? I just unzipped it to a folder in my pC. I don't know if its correct or not. Please help!
Go to the top of the page
 
+Quote Post
brashley46
post May 28 2006, 03:24 PM
Post #2





Group: Members
Posts: 277
Joined: 29-May 05
From: Toronto
Member No.: 7,227



QUOTE(carlc7 @ May 28 2006, 02:23 AM)
Hi!

I just downloaded the Qtopia Software and Driver for cl-700, but I am having problems with it. After I installed the Qtopia Software, I unzip the cl-700 driver to a folder in my PC, but afterwards when I clicked on synchronize, it doesn't work.

I've already configured the Zaurus Manager (USB-IO default) to conform to both the PC and Zaurus, but still it won't work.

How do I install the driver? I just unzipped it to a folder in my pC. I don't know if its correct or not. Please help!
*


Do you have in your Network Adapters an "SL Series Ver 3 (NDIS 5)"? This is the connection that the sync should use.

When you configured Zaurus Manager, did it not ask you where the driver was? At that point, if I recall correctly, you should have been able to point it at the driver you unzipped. And when you first connected your Z to your PC, Windows should have asked you which driver to use, and you should have pointed it to that driver too.

For me, it helped to configure my C860 to USB - TCP/IP in PC Link. You will of course also have to configure the Zaurus Manager to this setting ...
Go to the top of the page
 
+Quote Post
carlc7
post May 29 2006, 08:47 PM
Post #3





Group: Members
Posts: 4
Joined: 27-May 06
Member No.: 9,990



Yes, I used the TCP/IP setting in both the Zaurus(PC Link) and PC(Zaurus Manager), the sync works but not the File Transfer

In installing the driver, what should I use Network or Serial?
Go to the top of the page
 
+Quote Post
brashley46
post Jun 3 2006, 07:18 PM
Post #4





Group: Members
Posts: 277
Joined: 29-May 05
From: Toronto
Member No.: 7,227



QUOTE(carlc7 @ May 29 2006, 11:47 PM)
Yes, I used the TCP/IP setting in both the Zaurus(PC Link) and PC(Zaurus Manager), the sync works but not the File Transfer

In installing the driver, what should I use Network or Serial?
*


Sorry to take so long getting back to you ... of the three options on the PC under Zaurus Manager, I use "USB-TCP/IP (Advanced)". But if sync works, file transfer ought to as well. Hmmmph.

I actually don't use File Transfer that much anymore, as it's faster doing it wirelessly over my WAP ...

Edit again: Looking at the two options in the driver folder on my Windoze box, I don't remember which one I used! If one doesn't work, try the other. laugh.gif
Go to the top of the page
 
+Quote Post
packetfocus
post Aug 20 2006, 08:47 PM
Post #5





Group: Members
Posts: 18
Joined: 20-August 06
Member No.: 10,879



QUOTE(brashley46 @ Jun 4 2006, 02:18 PM)
QUOTE(carlc7 @ May 29 2006, 11:47 PM)
Yes, I used the TCP/IP setting in both the Zaurus(PC Link) and PC(Zaurus Manager), the sync works but not the File Transfer

In installing the driver, what should I use Network or Serial?
*


Sorry to take so long getting back to you ... of the three options on the PC under Zaurus Manager, I use "USB-TCP/IP (Advanced)". But if sync works, file transfer ought to as well. Hmmmph.

I actually don't use File Transfer that much anymore, as it's faster doing it wirelessly over my WAP ...

Edit again: Looking at the two options in the driver folder on my Windoze box, I don't remember which one I used! If one doesn't work, try the other. laugh.gif
*



Where do you find the windows drivers for the C700? I can't access it either and the drivers I downloaded with the Zaurus Manager v3.1 ( 5500 I think) didn't work either.

XP also reports my C700 as a C760 for some reason. ( Its gray and only has 32RAM)

JP
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th August 2014 - 01:13 PM