OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Opera Keeps Crashing, Anyone else having this issue?
xamindar
post Jul 15 2010, 04:10 AM
Post #1





Group: Members
Posts: 803
Joined: 30-March 04
From: California
Member No.: 2,368



Lately I can not get Opera (7.30) to stay open on just about any web page. It will just randomly die on me. Sometimes while loading a page, and sometimes while I am scrolling a page. It is to the point it is unusable. I have also tried opera 7.25 and I think a 7.55 version but all have this crashing problem on my c3100.

Anyone have any idea what the issue is here? Are websites using something that causes it to crash? Is opera looking for something on my Zaurus that isn't there anymore?
Go to the top of the page
 
+Quote Post
deluxe
post Aug 5 2010, 01:00 PM
Post #2





Group: Members
Posts: 184
Joined: 24-December 05
Member No.: 8,780



QUOTE(xamindar @ Jul 15 2010, 08:10 AM) *
Lately I can not get Opera (7.30) to stay open on just about any web page. It will just randomly die on me. Sometimes while loading a page, and sometimes while I am scrolling a page. It is to the point it is unusable. I have also tried opera 7.25 and I think a 7.55 version but all have this crashing problem on my c3100.

Anyone have any idea what the issue is here? Are websites using something that causes it to crash? Is opera looking for something on my Zaurus that isn't there anymore?


My c1000 with Cacko and Opera was messing up webpages. After a reflash of the ROM it's fine again. Worth a try??
Go to the top of the page
 
+Quote Post
xamindar
post Aug 5 2010, 01:12 PM
Post #3





Group: Members
Posts: 803
Joined: 30-March 04
From: California
Member No.: 2,368



QUOTE(deluxe @ Aug 5 2010, 02:00 PM) *
QUOTE(xamindar @ Jul 15 2010, 08:10 AM) *
Lately I can not get Opera (7.30) to stay open on just about any web page. It will just randomly die on me. Sometimes while loading a page, and sometimes while I am scrolling a page. It is to the point it is unusable. I have also tried opera 7.25 and I think a 7.55 version but all have this crashing problem on my c3100.

Anyone have any idea what the issue is here? Are websites using something that causes it to crash? Is opera looking for something on my Zaurus that isn't there anymore?


My c1000 with Cacko and Opera was messing up webpages. After a reflash of the ROM it's fine again. Worth a try??


Bleh, thanks for the suggestion but I don't want to go through reinstalling everything again and then trying to remember all the customizations that need to be done. There must be a reason for opera being so unstable. Oh well. For now I have just been using netfront and firefox despite how slow the latter is.

Maybe someday there will be a device that does all that the zaurus did. One can hope.
Go to the top of the page
 
+Quote Post
agosine
post Sep 17 2010, 07:54 AM
Post #4





Group: Members
Posts: 123
Joined: 4-March 04
From: Toronto, Canada
Member No.: 2,156



Are there any new browsers available or that could be compiled?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 02:41 AM