OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Audio Problems On Sl-6000l
amacbeth
post Feb 6 2006, 03:43 PM
Post #1





Group: Members
Posts: 2
Joined: 6-February 06
Member No.: 9,085



When trying to running VOIP apps with full duplex audio, the quality is really choppy. There may be other causes but I'm wondering if this Z supports full duplex audio.

The audio hardware (WM9712) appears to support full duplex, but I'm wondering if there are problems with the kernel or driver. The SNDCTL_DSP_SETDUPLEX ioctl does not appear to be supported by /dev/dsp. Can anyone confirm whether this should work?
Go to the top of the page
 
+Quote Post
Mjolinor
post Feb 6 2006, 03:54 PM
Post #2





Group: Members
Posts: 227
Joined: 26-October 05
Member No.: 8,405



I can only say that full duplex under PdaXrom using kphone was fine on my 6000.
Go to the top of the page
 
+Quote Post
amacbeth
post Feb 6 2006, 04:05 PM
Post #3





Group: Members
Posts: 2
Joined: 6-February 06
Member No.: 9,085



Hmm, thanks, I'm using Sharp ROM.
Go to the top of the page
 
+Quote Post
cvmiller
post Feb 8 2006, 01:41 AM
Post #4





Group: Members
Posts: 242
Joined: 31-March 04
Member No.: 2,592



QUOTE(amacbeth @ Feb 6 2006, 04:05 PM)
Hmm, thanks, I'm using Sharp ROM.
*


I have had good experiences with Kphone, and poor ones. I suspect it is your connection, rather than the audio chip. BTW, my best experiences with Kphone on my SL-6000 have been with a direction connection (read: wired with a CF ethernet card) rather than wireless. There is additional latency with wireless which make the connection less pleasant (in my experience).

I hope this helps,

Craig...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 11:58 PM