OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )


008
Posted on: Apr 17 2005, 01:14 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


QUOTE(8 @ Apr 1 2005, 04:39 PM)
No, I would like to keep it as a package.

Price lowered to $500US
*


No bites? Lowered again to $400US
  Forum: For Sale / Wanted · Post Preview: #75683 · Replies: 7 · Views: 3,978

008
Posted on: Apr 1 2005, 04:39 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


No, I would like to keep it as a package.

Price lowered to $500US
  Forum: For Sale / Wanted · Post Preview: #73208 · Replies: 7 · Views: 3,978

008
Posted on: Mar 21 2005, 10:42 AM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


But it comes with a lot of goodies!
Price drop to $550US, else it will just go on ebay.


QUOTE(leland @ Mar 19 2005, 09:36 PM)
QUOTE(8 @ Mar 17 2005, 11:37 AM)
For Sale: C750

Includes:
- 256 MB CF
- 256 MB SD
- Linksys W12 CF Wireless Card
- TWO retractible charging USB cables
- Original Box + CD + Adaptor + USB Cable
- Tungsten T3 Metal Stylus

The screen has had the screen protector on since the very beginning, the screen is flawless.

Price:
$600US

Location:
Calgary, Alberta, Canada
*


$600US ?
You're dreaming. There are places selling the 860 and even the 1000 for less.
*

  Forum: For Sale / Wanted · Post Preview: #71661 · Replies: 7 · Views: 3,978

008
Posted on: Mar 17 2005, 11:37 AM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


For Sale: C750

Includes:
- 256 MB CF
- 256 MB SD
- Linksys W12 CF Wireless Card
- TWO retractible charging USB cables
- Original Box + CD + Adaptor + USB Cable
- Tungsten T3 Metal Stylus

The screen has had the screen protector on since the very beginning, the screen is flawless.

Price:
$400US

Location:
Calgary, Alberta, Canada
  Forum: For Sale / Wanted · Post Preview: #71156 · Replies: 7 · Views: 3,978

008
Posted on: Jan 18 2005, 03:29 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


pm'ed
  Forum: For Sale / Wanted · Post Preview: #63091 · Replies: 7 · Views: 1,631

008
Posted on: Oct 13 2004, 03:39 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


Oh, I guess I should mention I'm using a C750, pdaXrom RC5, cross compiled

(And don't ask why I'm hosting images off a Tomcat server :-P)
  Forum: Zaurus - pdaXrom · Post Preview: #46194 · Replies: 4 · Views: 2,891

008
Posted on: Oct 13 2004, 03:32 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


On the heels of Quake... Quake2 on the Zaurus!

Not too hard to compile, got the source from http://www.icculus.org/quake2/
You can use the demo pak file from the q2 demo, available everywhere!

Here's a link to some screenshots:
http://008.no-ip.org:8080/test/quake2/



008
  Forum: Zaurus - pdaXrom · Post Preview: #46191 · Replies: 4 · Views: 2,891

008
Posted on: Oct 13 2004, 02:24 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


Okay, sorry about that!

Thanks!
  Forum: Zaurus - pdaXrom · Post Preview: #46181 · Replies: 9 · Views: 3,059

008
Posted on: Oct 13 2004, 09:28 AM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


lol.. I see how it is.. biggrin.gif

Since your here, I might as well ask where can I get the source of SDL that you used to compile quake with? I imagine there must be all sorts of hacks and patches.. I'd like to build a couple of things tongue.gif
  Forum: Zaurus - pdaXrom · Post Preview: #46144 · Replies: 9 · Views: 3,059

008
Posted on: Oct 13 2004, 07:56 AM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


I just recently flashed my C750 with RC5, and the first thing I notice is flickering on scrollbar of aterm, where there is a vertical line. It happens close to the edge of the screen on both sides, but it is not as apparent in the middle. However, this goes away when I put the PDA in portrait mode, no flickering at all, horizontal or vertical.

This didn't happen in cacko, and I'm not overclocked, is pdaXrom using an optimized ati w100 module or something?

Thanks
  Forum: Zaurus - pdaXrom · Post Preview: #46126 · Replies: 9 · Views: 3,059

008
Posted on: Sep 3 2004, 10:09 AM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


vim with syntax highlighting + apache2 + php5 + C750 = bliss biggrin.gif
  Forum: Cxx0 General discussions · Post Preview: #40786 · Replies: 13 · Views: 2,703

008
Posted on: Jun 23 2004, 05:00 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


bakkeo, do you think you can release the source for your package? I would like to fiddle with it to see if I can get it working with my Belkin F8U1500
  Forum: General Discussion · Post Preview: #32642 · Replies: 66 · Views: 10,329

008
Posted on: Jun 21 2004, 04:10 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


UPDATE:

It appears to be something funky with my front usb-ports or Windows XP, because it worked fine on my back USB ports and the ports on my laptop. Maybe driver issue, could be front usb funky... If I can get my hands on powered a USB hub I can find out for sure. (I have a Shuttle case BTW)

Oh well, it works (sometimes) :-)
  Forum: General Discussion · Post Preview: #32374 · Replies: 7 · Views: 2,854

008
Posted on: Jun 21 2004, 03:43 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


Well, I ordered the one above because it looks nicer (black and all) but to my dismay it does not work! :-(

So, these cables are not forwards compatable! Which is a shame, because its really nicely made.
  Forum: General Discussion · Post Preview: #32369 · Replies: 7 · Views: 2,854

008
Posted on: Jun 14 2004, 08:54 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


I borrowed a F8U1500, and its buggy. To get a key in, you have to hold 'A', hold the key, let go 'A', then let go the key... so close! :-)
  Forum: General Discussion · Post Preview: #31379 · Replies: 66 · Views: 10,329

008
Posted on: Jun 13 2004, 10:14 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


I would be Kenny.. I didn't have to do too much, just compile it.. but it is still not working quite right.. when we get the kinks get worked out I'll package it up :-)
  Forum: Qt/Qtopia · Post Preview: #31209 · Replies: 9 · Views: 3,653

008
Posted on: Jun 11 2004, 10:29 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


Just like the title says, do the sync charge cables for SL5500/5600 work in the C-series zaurii?

The one I was looking at purchasing was:
http://www.suntekstore.com/pm-cb-lsync-sha...harpsl5500.html

Any help would be appreciated!
  Forum: General Discussion · Post Preview: #31000 · Replies: 7 · Views: 2,854

008
Posted on: Jun 11 2004, 10:27 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


On the zaurus :-)

Anyway, it is okay, as I was able to compile SDL 1.2.7 from CVS, and use those libSDL.la and libSDLmain.a..

Now I am able to play Open Transport Tycoon in its 640x480 glory, even though there is an issue with sprite loading.. :-)
  Forum: Qt/Qtopia · Post Preview: #30998 · Replies: 9 · Views: 3,653

008
Posted on: Jun 9 2004, 07:17 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


I've run into a snag in compiling libSDL 1.2.6 from zports:
CODE
...

SDL_blit_arm.S: Assembler messages:

SDL_blit_arm.S:58: Error: bad instruction `pld [r0]'

SDL_blit_arm.S:59: Error: bad instruction `pld [r0]'

SDL_blit_arm.S:60: Error: bad instruction `pld [r0]'

SDL_blit_arm.S:61: Error: bad instruction `pld [r0]'

SDL_blit_arm.S:113: Error: bad instruction `pld [r2]'

SDL_blit_arm.S:219: Error: bad instruction `pld [r0]'

...


Any ideas? Or has anyone tried succesfully and would like to post the binaries? Such as: libSDL.a, libSDL-1.2.so.0.0.6, libSDL.la, libSDLmain.a?

BTW I'm using the gcc from the zgcc2.9.5 cramfs image, and installed binutils for autoconf/automake.

Thanks
  Forum: Qt/Qtopia · Post Preview: #30618 · Replies: 9 · Views: 3,653

008
Posted on: May 10 2004, 11:59 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


This was on a C750 in 640x480 btw
  Forum: Qt/Qtopia · Post Preview: #24735 · Replies: 205 · Views: 110,679

008
Posted on: May 10 2004, 11:57 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


I built the data from original Warcraft 2 cd, used the compile from lucho, used libSDL 1.26-zports_c7xx, made a 32 meg swap file, and it worked!

It looks stunning, and performance is just as good as I got out of my 486/33 way back then :-)
  Forum: Qt/Qtopia · Post Preview: #24734 · Replies: 205 · Views: 110,679

008
Posted on: Apr 9 2004, 02:02 AM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


*smacks own head*

thanks..
  Forum: Sharp ROMs · Post Preview: #19062 · Replies: 273 · Views: 48,329

008
Posted on: Apr 9 2004, 01:44 AM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


How do you backup calander and todo data before flashing?
  Forum: Sharp ROMs · Post Preview: #19059 · Replies: 273 · Views: 48,329

008
Posted on: Feb 27 2004, 05:18 PM





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070


Hi,

I'm looking for a used C760 or C860, and hopefully you can ship to Canada. If your selling or or have any leads pm or email me!

Thanks
  Forum: For Sale / Wanted · Post Preview: #11516 · Replies: 1 · Views: 1,435


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 22nd November 2017 - 07:07 AM