OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

12 Pages V  < 1 2 3 4 > »   
Reply to this topicStart new topic
> OpenZaurus, OZ on the 6000
nevarrie
post Aug 28 2004, 08:27 AM
Post #16





Group: Members
Posts: 189
Joined: 9-December 03
From: Kansas City Kansas
Member No.: 1,112



QUOTE(coolass @ Aug 23 2004, 06:24 PM)
Any more news on OZ for your sl-6k ????? cool.gif

I had finals this weekend at school so I have need my Z working so that I could study. I have a new image built with the Wlan-ng that I hope to test later this weekend after I do I backup.
Go to the top of the page
 
+Quote Post
nevarrie
post Aug 28 2004, 08:32 AM
Post #17





Group: Members
Posts: 189
Joined: 9-December 03
From: Kansas City Kansas
Member No.: 1,112



QUOTE(tonyb @ Aug 24 2004, 01:44 PM)
Gtreat going, Nevarrie, I have been following you in the OE IRC channel.  I will be OEing my 6K next.
Need to back out my Sharp fs into a new initrd.bin, cause dont want to loose all my stuff, when I go back and forth.  Then I am going to build a task-bootstrap, first, rather than a meta-gpe or meta-opie, cause I want to play with it in mode 3 first.  Not really interested in the GUI's...

the backup and restore in the sharp rom works really well. I have backs on both my win2k at work and I have made backups to my sd card that I have restored from...it takes me BACK TO THE WAY I was just before the restore...I have not had a problem with it yet..I like doing the backup o teh sd card better then the win2k machine since it creates one file whn backing up to the sd card while the win2k backup is a derectory...
Go to the top of the page
 
+Quote Post
BarryW
post Sep 11 2004, 04:19 PM
Post #18





Group: Members
Posts: 693
Joined: 4-June 04
From: Ohio
Member No.: 3,570



Any progress?
Go to the top of the page
 
+Quote Post
pcgamingsolution...
post Sep 11 2004, 06:57 PM
Post #19





Group: Members
Posts: 21
Joined: 12-August 04
Member No.: 4,273



Maybe they were posting from their Zaurus and turned it into a brick. The only reason I don't mess with mine. I don't mine botching up something in Linux on my computer cause I can always format the drive and reinstall if it's that bad, but a device that cost me big bucks that even the manufacturer will stop supporting is a different story.
Go to the top of the page
 
+Quote Post
nevarrie
post Sep 13 2004, 09:49 AM
Post #20





Group: Members
Posts: 189
Joined: 9-December 03
From: Kansas City Kansas
Member No.: 1,112



QUOTE
Maybe they were posting from their Zaurus and turned it into a brick.


Most of the time I do post from my Z, so I guess that could be a problem if I do brick it...though so far I have always been able to flash the sharp rom back on so taht I have a working Z again.

Alright for those interested here is where I am at currently...I have gpe working, some of the configuration apps are not working such assigning what the buttons do, fn key does nto work so no numbers through the builtin keyboard(uses the unscreen for now), I am able to suspend using "apm -s" though it always logs me out when I resume, and the biggest problem I have that I am workign on trying to get around is that the built in wifi is powered off and I cna not power it on with OZ as of yet.

A short discription of the problem is that sharp powers the usb wifi card on and off when it is used. The z boots up the wifi card off. Sharp uses /sbin/usbctl {on|off|status} {0|1} to turn the card on and off...the program is sending something to /dev/usb/host-ohci...

I have figured out eh usb host adapter is 0 and the wifi card is 1...The program will run on my gpe image but since I have nto created /dev/usb/host-ohci it gives me file not found...

Any one with ideas?
Go to the top of the page
 
+Quote Post
nevarrie
post Sep 17 2004, 09:29 AM
Post #21





Group: Members
Posts: 189
Joined: 9-December 03
From: Kansas City Kansas
Member No.: 1,112



I have wifi working on the 6k...right now I still have the uses /etc/init.d/wlan start/stop to uses it but that does not bother me if I can get online....I have been browsing the net wirh firefox once I issued:

QUOTE
xst write MATCHBOX/composite str off


So far I have not found it any slower or faster then Opera was on the sharp rom.

For those that are willing you can find a tar file of the initrd.bin, zImage and updater.sh that I am currently using at:

http://zaurus.gethondo.com/roms/tosa/gpe-t...20040916.tar.gz.

I will try to keep people updated on my progresss...any help would be welcome...
Go to the top of the page
 
+Quote Post
rospahr
post Sep 17 2004, 09:57 AM
Post #22





Group: Members
Posts: 9
Joined: 7-April 04
From: NYC
Member No.: 2,651



Hey Nevarrie

Thanks for making this available. I will flash my 6000 tonight!

Looking forward to having X on my Z.
Go to the top of the page
 
+Quote Post
pcgamingsolution...
post Sep 17 2004, 05:48 PM
Post #23





Group: Members
Posts: 21
Joined: 12-August 04
Member No.: 4,273



Let us know how it goes rospahr.
Go to the top of the page
 
+Quote Post
rospahr
post Sep 17 2004, 06:26 PM
Post #24





Group: Members
Posts: 9
Joined: 7-April 04
From: NYC
Member No.: 2,651



Wow! I flashed the Z, and it looks nice. Once you get the keyboard Fn keys working, and just a few more things like apm, I could actually use this as my daily machine.

Keep up the great work!
Go to the top of the page
 
+Quote Post
pcgamingsolution...
post Sep 17 2004, 06:59 PM
Post #25





Group: Members
Posts: 21
Joined: 12-August 04
Member No.: 4,273



With OE/OZ on the 6000, what kind of sync options are we looking at for LInux computers?
Go to the top of the page
 
+Quote Post
Mickeyl
post Sep 18 2004, 06:07 AM
Post #26





Group: Members
Posts: 1,497
Joined: 12-November 03
From: Germany
Member No.: 907



qtopia desktop, kitchensync, multisync
Go to the top of the page
 
+Quote Post
rospahr
post Sep 18 2004, 09:01 AM
Post #27





Group: Members
Posts: 9
Joined: 7-April 04
From: NYC
Member No.: 2,651



Besides syncing with scp, another great program is "Unison". This is especially helpful since the Qtopia-desktop on linux does not sync with the SL-6000 and the Sharp rom 1.12

I do wish I could have a desktop version of the addressbook and calendar that was always able to be in sync with my Zaurus.
Go to the top of the page
 
+Quote Post
BarryW
post Sep 19 2004, 07:45 PM
Post #28





Group: Members
Posts: 693
Joined: 4-June 04
From: Ohio
Member No.: 3,570



Tried it out. Looks like it will be pretty cool when all the bugs are worked out.
Go to the top of the page
 
+Quote Post
gab74
post Sep 20 2004, 12:13 AM
Post #29





Group: Members
Posts: 344
Joined: 24-May 04
Member No.: 3,411



Ok, i wil download and flash my zaurus too...

It is very important for me having LInux on my SL6000

Is it possible write what are the bugs to solve ? and what are full functional things ?

HOW CAN INSTALL THE ROM ??? I've never flash a zaurus.... Thanks !


SORRY I HAVE SOLVED MY PROBLEMS !!!!
Go to the top of the page
 
+Quote Post
bazmi
post Sep 22 2004, 02:58 AM
Post #30





Group: Members
Posts: 76
Joined: 16-January 04
From: vasteras, sweden
Member No.: 1,454



hi,

HELP!!!

i flashed my 6K with OE/OZ just to check it out and it looks cool. but i now have problems getting back the original sharp ROM (v1.12) which i downloaded from http://www.zaurus.com/dev/tools/rom.htm.

when i try to follow the instructions - unzipped the archive on a fat16 CF card, connected power to the zaurus and hitting the reset button after keeping Q & T keys pressed, i do get the power and mail LEDs glowing but they just stay like that and never go off. have tried to leave it for more than an hour. if i press reset the the OE/OZ boots up so presumable the flash hasnt been overwritten.

any help much appreciated.

thanks in advance,

/bazmi.
Go to the top of the page
 
+Quote Post

12 Pages V  < 1 2 3 4 > » 
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th September 2014 - 07:36 PM