OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> [sl5500] Eth Over Usb Connection, Problems
LukeLuke
post Jun 26 2006, 02:18 AM
Post #1





Group: Members
Posts: 167
Joined: 25-August 05
Member No.: 7,943



Hello, i configure my Slack current for comunicate witch my Z so this : http://www.ruault.com/Zaurus/ethernet-over-usb-howto.html

But the connection work right for some seconds and them is not work..... when i write "ifconfig usb0 192.168.129.1 netmask 255.255.255.0 up" on my slack, it re-work for another some seconds and then its'nt work.

What can i do?

THANKS

Bye
Go to the top of the page
 
+Quote Post
sdjf
post Jun 26 2006, 11:47 AM
Post #2





Group: Members
Posts: 454
Joined: 17-November 05
Member No.: 8,551



QUOTE(LukeLuke @ Jun 26 2006, 03:18 AM)
But the connection work right for some seconds and them is not work..... when i write "ifconfig usb0 192.168.129.1 netmask 255.255.255.0 up" on my slack, it re-work for another some seconds and then its'nt work.

What can i do?

THANKS

Bye
*


How about describing in more detail what you mean that it doesn't work? How do you know the connection doesn't work...what happens exactly?

I have a different setup so can't do more than suggest you give more detail to help with diagnosis!

sdjf
Go to the top of the page
 
+Quote Post
hvontres
post Jun 26 2006, 11:54 AM
Post #3





Group: Members
Posts: 118
Joined: 12-May 05
From: Oceanside,Ca
Member No.: 7,121



QUOTE(LukeLuke @ Jun 26 2006, 03:18 AM)
Hello, i configure my Slack current for comunicate witch my Z so this : http://www.ruault.com/Zaurus/ethernet-over-usb-howto.html

But the connection work right for some seconds and them is not work..... when i write "ifconfig usb0 192.168.129.1 netmask 255.255.255.0 up" on my slack, it re-work for another some seconds and then its'nt work.

What can i do?

THANKS

Bye
*

What kernel is your slack box running? 2.6.14 kernels have a broken driver (see This Thread). You can make it work by limiting your MTU size to 576 on the pc. I haven't tested this on some of the newer 2.6.16 kernels from Fedora, so it might be fixed on the bleeding edge...
Go to the top of the page
 
+Quote Post
yanyan
post Dec 4 2006, 02:35 PM
Post #4





Group: Members
Posts: 7
Joined: 27-November 06
Member No.: 12,814



what do you mean re-work?

if it works for a few minutes, later you need to excute the ifconfig usb0 ......... again. Maybe your Z fall in sleep. once the machine in the suspend status the usb connection will break down.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st August 2014 - 10:38 PM