OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Somebody Compile 1.1.0b3 For C760/860?
Strijar
post May 6 2006, 11:49 AM
Post #1





Group: Members
Posts: 30
Joined: 23-March 05
Member No.: 6,702



It's possible in pdaXrom X86?

Trubles, trubles, trubles

configure corgi-xtools && make world (ok)
configure corgi-xtools_kernel && make wordl (ok)
configure corgi-rom (not found arm-linux-gcc)

ln -s armv5tel-linux-gcc arm-linux-gcc don't help (bad options)
Go to the top of the page
 
+Quote Post
DaemonsGR
post May 7 2006, 03:21 AM
Post #2





Group: Members
Posts: 237
Joined: 28-December 05
Member No.: 8,801



Sorry to say BUT you are outdated!!!! pgas has done this WEEKS ago as far as I know!

Correct me if Im wrong!
Go to the top of the page
 
+Quote Post
pgas
post May 7 2006, 03:54 AM
Post #3





Group: Members
Posts: 1,099
Joined: 17-December 03
From: Athens, Greece
Member No.: 1,210



http://mail.pdaxrom.org/contrib/1.1.0beta3/Zaurus-7x0-860/
Go to the top of the page
 
+Quote Post
badog
post May 7 2006, 05:01 AM
Post #4





Group: Members
Posts: 248
Joined: 25-November 04
Member No.: 5,608



can 1.1b3(for 760/860) be used in sl-6000?
Go to the top of the page
 
+Quote Post
grog
post May 7 2006, 05:55 AM
Post #5





Group: Members
Posts: 692
Joined: 27-January 04
From: Canada
Member No.: 1,564



I get:

CODE
root:<pts/0>$ wget http://mail.pdaxrom.org/contrib/1.1.0beta3/Zaurus-7x0-860/updater.sh
--08:50:14--  http://mail.pdaxrom.org/contrib/1.1.0beta3/Zaurus-7x0-860/updater.sh
          => `updater.sh.1'
Resolving mail.pdaxrom.org... 212.10.30.205
Connecting to mail.pdaxrom.org|212.10.30.205|:80... connected.
HTTP request sent, awaiting response... 403 Forbidden
08:50:15 ERROR 403: Forbidden.

The init & image are fine. Has the updater.sh changed since beta 1? IOW, can I use the same one?
Go to the top of the page
 
+Quote Post
grog
post May 7 2006, 06:19 AM
Post #6





Group: Members
Posts: 692
Joined: 27-January 04
From: Canada
Member No.: 1,564



QUOTE(grog @ May 7 2006, 07:55 AM)
Has the updater.sh changed since beta 1? IOW, can I use the same one?
*

I guess not, 'cause unless there's some other problem, I get 'model C860' then 'invalid model, please reset'.
Go to the top of the page
 
+Quote Post
stbrock
post May 7 2006, 07:09 AM
Post #7





Group: Members
Posts: 149
Joined: 17-April 04
Member No.: 2,879



QUOTE(grog @ May 7 2006, 10:19 AM)
QUOTE(grog @ May 7 2006, 07:55 AM)
Has the updater.sh changed since beta 1? IOW, can I use the same one?
*

I guess not, 'cause unless there's some other problem, I get 'model C860' then 'invalid model, please reset'.
*



I got the beta3 install to work on my C860 using the Cacko 1.23 updater.sh, oddly enough, though the versions from recent pdaXrom versions reported by others to work did not work for me. But beta3 seemed to have some problems and did not recognize my large sd cards, which was my immediate interest, so I reflashed.
Go to the top of the page
 
+Quote Post
grog
post May 7 2006, 07:31 AM
Post #8





Group: Members
Posts: 692
Joined: 27-January 04
From: Canada
Member No.: 1,564



QUOTE(stbrock @ May 7 2006, 09:09 AM)
I got the beta3 install to work on my C860 using the Cacko 1.23  updater.sh, oddly enough, though the versions from recent pdaXrom versions reported by others to work did not work for me. But beta3 seemed to have some problems and did not recognize my large sd cards, which was my immediate interest, so I reflashed.
*

So you'd recommend sticking with beta2 'til beta4 comes out?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd November 2014 - 09:25 PM