OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Help I screwed up my Zaurus 760 OS
Fire-Armor
post Nov 9 2003, 07:07 PM
Post #1





Group: Members
Posts: 7
Joined: 9-November 03
Member No.: 887



Hello,
I need some serious help please... I screwed up my Zaurus 760 OS and I need to restore it back to factory defaults using the NAND Backup but when I try to follow the instructions on how to enter the Service Menu it does not work...

1. Unlock the battery with power unplugged.
2. Remove the battery and re-insert it.
3. Press and keep the keyboard "D" & "M" keys pressed.
4. Lock the battery again.
5. While turning your machine on, you will see a menu in English.

But it does not work ( I end up with a blank screen ) the only thing I have managed to do is to get to "Update Flash" screen and thankfully install OpenZaurus, but it is a bit unstable I just really want to go back to what I had before, but I can't access this Service Menu screen... Please Someone Help me...

THANK YOU...
Go to the top of the page
 
+Quote Post
offroadgeek
post Nov 9 2003, 09:52 PM
Post #2





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



I would suggest flashing to the cacko ROM, it's not only beautiful, it's stable as well! You can find it in our downloads section or at cacko.biz.

You can find instructions for flashing to this rom in our how to area.

enjoy!

offroagdeek
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th December 2014 - 06:32 AM