OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> C3200 Has Constrain On Battery?
chyang
post Sep 3 2006, 07:22 PM
Post #1





Group: Members
Posts: 271
Joined: 19-June 03
From: Beijing,China
Member No.: 156



I bought 2 compatiable batteries EA-BL08 from http://store.l-f-l.com, and the result is they cannot be used in my newly bought C3200. When it is plugged, the LED will blink, and refuse to work in the PDA. I then charged it in my spare charger. Even after the batteries are fully charged, the PDA refused to work with it.
I then bought another one in China, the factory are building compatible batteries for Sharp's PDAs, also the same type: EA-BL08, but it cannot work with C3200 either.
Has anyone heard of the constrain? I don't know whether it is the problem of the battery or the constrain of C3200. Has anyone successfully used compatible batteries(EA-BL08) with C3200?
Thanks.
--
Chen
Go to the top of the page
 
+Quote Post
TRIsoft
post Sep 4 2006, 12:06 AM
Post #2





Group: Members
Posts: 332
Joined: 6-June 04
From: Hannover, Germany
Member No.: 3,587



Hi Chen,

we had a lot of reports from customers that some fake batteries
won't work with the SL-C1x00/3x00 series. So we can confirm
that they're not compatible for these Zauri (behaviour of these
batteries is the same like yours).

But we can confirm that the Rowa batteries (the EA-BL11 type)
works with the new Zauri.

With all the news about the Sony batteries in Dell and Apple
laptops in mind, we would strongly recommend not to use
batteries from unknown companies. Just a hint.

///TRIsoft

Marc Stephan
Go to the top of the page
 
+Quote Post
chyang
post Sep 4 2006, 12:16 AM
Post #3





Group: Members
Posts: 271
Joined: 19-June 03
From: Beijing,China
Member No.: 156



hi, Marc:
Thank you very much for your valuable information. I will try to return it if possible.
--
Chen
Go to the top of the page
 
+Quote Post
ezeerb
post Sep 4 2006, 05:28 PM
Post #4





Group: Members
Posts: 14
Joined: 7-August 06
From: Sapporo, JPN
Member No.: 10,677



QUOTE(chyang @ Sep 4 2006, 05:16 PM)
hi, Marc:
  Thank you very much for your valuable information. I will try to return it if possible.
--
Chen
*

I bought one also (Cameron Sino - 2000mA). It didn't work in the 3100. However, when I checked it with a tester it had adequate power.

Suspecting lack of connection (the flashing ws the same as with no battery installed) I folded some aluminum foil and placed it in the three conneting points. It worked, but I knew that was a DANGEROUS solution. I was at risk of the foil coming out, shorting, fire, etc.

Plan B: I took a pocket knife and carved away a little of the plastic from the bottom side of each point of connection (keyboard side of the battery). I just removed some of the sharp edge. With that modification it made positive connection and no more flashing light. The battery seems to work great so far.

mark
Go to the top of the page
 
+Quote Post
chyang
post Sep 4 2006, 05:58 PM
Post #5





Group: Members
Posts: 271
Joined: 19-June 03
From: Beijing,China
Member No.: 156



Thanks Mark, you shine a new light on my poor batteries.
I have also tested with a multimetre, the voltage is high enough to power the Z. I also suspected the connection, I scraped the connection point with some knife to remove the oxidation stuff, but I haven't noticed it cannot touch the connector of the Z.
I will have a try later.
Thank you very much!
--
Chen
Go to the top of the page
 
+Quote Post
chyang
post Sep 5 2006, 09:47 PM
Post #6





Group: Members
Posts: 271
Joined: 19-June 03
From: Beijing,China
Member No.: 156



hi, Mark, your approach works. I carved a little and placed it in the PDA, it doesn't work. So I carved a little more, and now it is working in my PDA.
Thank you very much! smile.gif
--
Chen
Go to the top of the page
 
+Quote Post
ezeerb
post Sep 6 2006, 04:29 PM
Post #7





Group: Members
Posts: 14
Joined: 7-August 06
From: Sapporo, JPN
Member No.: 10,677



QUOTE(chyang @ Sep 6 2006, 02:47 PM)
hi, Mark, your approach works. I carved a little and placed it in the PDA, it doesn't work. So I carved a little more, and now it is working in my PDA.
Thank you very much! smile.gif
--
Chen
*

You are most welcome. I hope others get the message as well. It is a SIMPLE fix once you know what is going on.

These fake batteries may be just as good as those from unknown companies (ex. Dell and Apple who used batteries from unknown companies like Sony & now Panasonic). smile.gif

-mark-
Go to the top of the page
 
+Quote Post
Da_Blitz
post Sep 8 2006, 10:15 PM
Post #8





Group: Members
Posts: 1,565
Joined: 7-April 05
From: Sydney, Australia
Member No.: 6,806



i am inclined to belive that the problem isnt with third party battries on the dell and apples (as they wernt third party) but that it is due to heat being acumulated near the battery

as we all know lithium is one of the most highly reactive elements known to man (potasium bieng first) and is never found in its pure form because of this. even heating slightly is a bad idea and it dosent supprise me that when a processor that can pump up to 60W is next to a mass of highly volitile chemicles that thier would be a tendency to explode

the saftey features in litium battries do not extend to overheating as far as i am aware as it is next to imposible to prevent against it. stoping the thing from charging will only work (thats the normal protcection) will only work if the battery is the source of the heat.
Go to the top of the page
 
+Quote Post
daniel3000
post Nov 6 2006, 03:47 AM
Post #9





Group: Members
Posts: 1,002
Joined: 28-April 05
From: Germany
Member No.: 7,027



QUOTE(ezeerb @ Sep 5 2006, 03:28 AM)
Suspecting lack of connection (the flashing ws the same as with no battery installed) I folded some aluminum foil and placed it in the three conneting points.  It worked, but I knew that was a DANGEROUS solution. I was at risk of the foil coming out, shorting, fire, etc. 

Plan B: I took a pocket knife and carved away a little of the plastic from the bottom side of each point of connection (keyboard side of the battery).  I just removed some of the sharp edge.  With that modification it made positive connection and no more flashing light.  The battery seems to work great so far.

mark
*


I had a battery with similar behaviour. What I did: I just flowed some soldering tin onto the pads (be careful not to heaten up the contacts too much!).
That made them a little thicker and now they have contact.
Works great so far.
But as always: Do it at your own risk!

daniel
Go to the top of the page
 
+Quote Post
daniel3000
post Nov 6 2006, 03:49 AM
Post #10





Group: Members
Posts: 1,002
Joined: 28-April 05
From: Germany
Member No.: 7,027



QUOTE(Da_Blitz @ Sep 9 2006, 08:15 AM)
i am inclined to belive that the problem isnt with third party battries on the dell and apples (as they wernt third party) but that it is due to heat being acumulated near the battery

*


I have just read in a magazine that the Sony cells of these battries had a failure in production: Small metal parts got between the Lithium and the other electrode which caused an internal short-circuit and thus internal overheating.

daniel
Go to the top of the page
 
+Quote Post
Blake
post Feb 8 2008, 01:27 PM
Post #11





Group: Members
Posts: 9
Joined: 28-January 08
From: Arizona
Member No.: 21,290



Unbelievable! Works like a charm. Took about 3 minutes.

Thanks so much for this.

Now I'm going to do some battery life tests before and after replacing the microdrive with flash.
Go to the top of the page
 
+Quote Post
jocasmi
post Feb 10 2008, 05:44 AM
Post #12





Group: Members
Posts: 99
Joined: 4-December 06
From: Barcelona, Spain
Member No.: 13,088



I bought two extra li-ion batteries from ebay for my collie. They were from China, but under their brand adhesive it was written that they were made in Japan.
They work well, like the original sharp and the prize is smaller.

Ref. Replacement for EA-BL08 Made in China 4222001XA 3.7V 1100mAh

Another globalization issue.

Greets.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2014 - 01:33 AM