OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Scummvm 0.9.0 Issues And Questions
post Nov 14 2006, 07:24 PM
Post #1

Group: Members
Posts: 527
Joined: 22-March 06
From: Winnipeg, Canada
Member No.: 9,420

The title says it all. I recently installed ScummVM 0.9.0 from the feeds on the latest GPE WIP for Hentges. ScummVM starts up great and loads any game I throw at it so far but, I can't figure out what key is mapped on the Z for the ScummVM Menu which would allow me to save, load save games and quit ScummVM. I tried the rocker switch on the back which worked under 0.6.1 but, that didn't work. Neither did Fn-5, Calendar, Menu, Address, Mail and Home. So what is the magic key(s)?

The ipk did not install a shorcut on the desktop either. I'm new to GPE how does one make a shortcut?

Finally, none of the games have audio. Terminal either gives me an audio: invalid argument or WARNING: Couldn't open drive: Invalid CD-ROM drive index!

Which is weird since the dependencies it installed are libmad0, libflac4, libogg0 and libvorbis so there should be plenty of audio support there. My 3200 has working audio since I can hear alarms, etc..

Any thoughts on these?
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 18th December 2017 - 06:56 AM