OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> can't install libncurses5 on SL-5500
sherilyn
post Jun 8 2004, 08:25 PM
Post #1





Group: Members
Posts: 6
Joined: 7-March 04
Member No.: 2,197



I have downloaded 4 different versions of libncurse5 and can't get any of them to install. I get the following errors:

zcat: libncurses5_arm.ipk: not in gzip format
zcat: stdin: unexpected end of file
ipkg_install_file: ERROR unpacking contraol.tar.gz from libncurses5_arm.ipk

If I download a file with a .gz extension I get a message that the package name contains illegal characters.

If I try to use gunzip to unzip the file with the .gz extension, I get an error message that says "invalid compressed data--crc error"

I am still running the Sharp ROM version 2.38. Could that be my problem?

Help! I really really want to run GRASS GIS on my Zaurus, and I think this is the only piece that I can't get to work.

Thanks,
Sherilyn
Go to the top of the page
 
+Quote Post
skoorb
post Jun 8 2004, 08:30 PM
Post #2





Group: Members
Posts: 87
Joined: 4-April 04
From: Virginia
Member No.: 2,662



download it from somewhere else, sounds like a corrupt file
Go to the top of the page
 
+Quote Post
totaln00b
post Jul 2 2004, 06:05 AM
Post #3





Group: Members
Posts: 104
Joined: 4-May 04
From: Lancaster, UK
Member No.: 3,142



Hi Sherilyn,

If you've not had any success- try downloading libncurses from here:

http://www.dasgehtdichnichtsan.de/zaurus/l...ses_5.0_arm.ipk

If you need any help with loading and installing Grass (particularly with QTDriver) then let me know as I've just had a fruitful exchange with the author of QTDriver and have Grass working just fine- but it took a while to get there

Jo
Go to the top of the page
 
+Quote Post
sherilyn
post Jul 11 2004, 07:44 PM
Post #4





Group: Members
Posts: 6
Joined: 7-March 04
Member No.: 2,197



Thanks, Jo!
I tried to follow your link, but got a server not found message. Maybe it's temporarily down. I'll try again later...
Sherilyn
Go to the top of the page
 
+Quote Post
totaln00b
post Jul 20 2004, 05:14 AM
Post #5





Group: Members
Posts: 104
Joined: 4-May 04
From: Lancaster, UK
Member No.: 3,142



Any success? Given a good run up I can probably find the version that I installed if you can't find it elsewhere.

I've got Grass running quite happily, but unfortunately (maybe I had too high expectations) I don't find it that useable. The funky interface shown on the ipaq doesn't really seem to exist for the zaurus, and the subset of commands in the zaurus version seems quite limited.

It's fun to play with though!

Jo
Go to the top of the page
 
+Quote Post
sherilyn
post Jul 23 2004, 10:09 PM
Post #6





Group: Members
Posts: 6
Joined: 7-March 04
Member No.: 2,197



Jo-
I finally gave up trying to install libncurses5 with the Sharp ROM. I flashed to the OpenZaurus ROM, and so far I like it much better, even though I haven't gotten everything configured like I want yet. It includes libncurses5.

When you installed GRASS, did you use the QTdriver?

Thanks!
Sherilyn
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th December 2014 - 09:09 AM