OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Lexar fdisk problems
Genki619
post Jun 8 2004, 10:58 AM
Post #1





Group: Members
Posts: 11
Joined: 9-April 04
Member No.: 2,756



I have both a PNY 256 SD Card and a Lexar 256 SD Card

I tried installing Cacko and when I use fdisk on the
Lexar it displays the following message

You will not be able to write the partition table

I just bought the Lexar SD Card because I heard they were good SD Cards

When I use the PNY SD Card it doesn't disply the message.

I formatted both cards in exactly the same way.

Can someone tell me why my Lexar displays the that message when I try to fdisk?

Thanks
Go to the top of the page
 
+Quote Post
zbones
post Jun 9 2004, 02:32 PM
Post #2





Group: Members
Posts: 459
Joined: 9-December 03
From: Leeds, England
Member No.: 1,114



Not all lexar cards are the same, some (all?) are in fact made by sandisk.

If you have problems with the card then return it from where you bought it, or return it to lexar as they should have a 5 year guarantee.

If you have access to a pc card reader or a digital camera, try formatting it in there first. I don't know why this works but it usually does allow the zaurus to format the card afterwards.
Go to the top of the page
 
+Quote Post
Joshp
post Jun 9 2004, 05:25 PM
Post #3





Group: Members
Posts: 265
Joined: 15-February 04
From: The Chicago land area ,Illinois, USA
Member No.: 1,875



QUOTE
Not all lexar cards are the same, some (all?) are in fact made by sandisk.

If you have problems with the card then return it  from where you bought it, or return it to lexar as they should have a 5 year guarantee.

If you have access to a pc card reader or a digital camera, try formatting it in there first.  I don't know why this works but it usually does allow the zaurus to format the card afterwards.


So if some/all leaxer sd cards are made by sandisk. Why do sandisk sd card not work well?

JP
Go to the top of the page
 
+Quote Post
Guest_wirawan0_*
post Jun 14 2004, 09:26 AM
Post #4





Guests






That's a question too. Nobody has offered an explanation as yet on this website. If you know it, please add a link here, so that other users may benefit from it, OK? I've now put lots of posting related to SD card problem. I'm a bit disappointed that there are only questions of "why" with no one offering any explanation. Or are we not supposed to know it after all? :-)
Go to the top of the page
 
+Quote Post
Genki619
post Jun 21 2004, 07:56 AM
Post #5





Group: Members
Posts: 11
Joined: 9-April 04
Member No.: 2,756



Problem solved. I called Lexar technical support and they asked me where my card was made. I told them the USA. Thn then told me to send it back to them and they would give me one made in Japan. I recieved the card and tried it and it works great now.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 02:21 PM