OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Scummvm Under Xfce4
ntrolls
post Sep 21 2006, 01:52 PM
Post #1





Group: Members
Posts: 22
Joined: 27-August 06
Member No.: 11,000



I am running scummvm v0.90 on pdaXrom beta3, using xfce4. Scummvm executes fine, up to the point where I choose a game to start. However, after actually starting a game, it shows the following problems:

- I cannot bring up the menu using menu key
- The stylus calibration goes all wrong

These problems are specific to xfce4, because they only occur when I run scummvm under xfce4. It runs without any problem with the default WM.

Anyone had similar experience? If so, any solution?
Go to the top of the page
 
+Quote Post
Lemuus
post Sep 21 2006, 06:08 PM
Post #2





Group: Members
Posts: 36
Joined: 23-July 06
Member No.: 10,508



QUOTE(ntrolls @ Sep 21 2006, 05:52 PM)
I am running scummvm v0.90 on pdaXrom beta3, using xfce4. Scummvm executes fine, up to the point where I choose a game to start. However, after actually starting a game, it shows the following problems:

- I cannot bring up the menu using menu key
- The stylus calibration goes all wrong

These problems are specific to xfce4, because they only occur when I run scummvm under xfce4. It runs without any problem with the default WM.

Anyone had similar experience? If so, any solution?
*


you must execute scummvm-run.sh
Go to the top of the page
 
+Quote Post
ntrolls
post Sep 22 2006, 02:12 AM
Post #3





Group: Members
Posts: 22
Joined: 27-August 06
Member No.: 11,000



QUOTE(Lemuus @ Sep 22 2006, 03:08 AM)
you must execute scummvm-run.sh
*


Oops, that corrected the problem, silly me. Thanks!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd September 2014 - 12:21 AM