OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Problem with ipkg
post Dec 16 2003, 02:13 PM
Post #1





Group:
Posts: 0
Joined: --
Member No.: 0



For some reason I am not able to install any packages, I get the following error message for everything:
CODE
Dealing with package <snip>

loading conf file /etc/ipkg.conf

ipkg: Invalid magic

ipkg: *** Couldnt kill old gunzip process *** aborting



Creating symbolic links for <snip>

Could not open <snip>


Does anyone know what this is and how to fix it?

Thanks in advance[/code]
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 04:46 AM