OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Evaluation Of 0.8.4-rc2
tduthel
post Jul 16 2006, 10:04 PM
Post #1





Group: Members
Posts: 16
Joined: 5-September 05
Member No.: 8,037



Hi all,

I installed the second release candidate of Familiar 0.8.2 with gpe from http://familiar.handhelds.org/releases/v0..../images/simpad/ on my SLC. In general it works fine, but there are some issues that I would like to discuss.
First of all: these are mostly gpe issues, so I am not shure if this is the right forum. If you have any other proposals where to point out these questions just let me know.

1) When I power on the Simpad it turns on for a moment and off after some seconds again. So I have to turn it on again to be able to use it.

2) To me its seems that the gpe-mini-browser is the most usable on available. However I was not able to set bookmarks in that browser. Any time I try to set a new bookmark I get a database error.

3) The only available e-mail client in the gpe-repository seems to be sylpheed. Even though the installation went well I get an black screen everytime I try to start it. To me it seems that there is an input mask on the screen - but that is just a guess.

4)It seems that the entries in /etc/resolv.conf are deleted after reseting the device.


Did anybody made some experiences with the latest Opie release? If so what is about the browser? Was anyone able to make Opera running?


Thanks

Thomas
Go to the top of the page
 
+Quote Post
fredyd
post Jul 17 2006, 01:39 AM
Post #2





Group: Members
Posts: 38
Joined: 4-April 05
Member No.: 6,787



QUOTE(tduthel @ Jul 17 2006, 08:04 AM)
1) When I power on the Simpad it turns on for a moment and off after some seconds again. So I have to turn it on again to be able to use it.
*


try adding the line
xset -r 102
in /etc/X11/Xinit.d/90norepeat

if you don't want to reboot, or to test it, just type "xset -r 102" in a terminal
(see http://bugs.openembedded.org/show_bug.cgi?id=757 and http://bugs.openembedded.org/show_bug.cgi?id=748 )


Concerning broken or missing packages, you can also try the ones at http://devernay.free.fr/hacks/opensimpad/v0.8.4-rc2/updates/ (there is a newer sylpheed there)

fred
Go to the top of the page
 
+Quote Post
x29a
post Jul 17 2006, 04:12 AM
Post #3





Group: Members
Posts: 2
Joined: 13-July 06
Member No.: 10,390



hey there

im running the 8.4.rc2 from http://devernay.free.fr/hacks/opensimpad/v0.8.4-rc2/ (slightly smaller) and im all fine

regarding the broken packages, i think someone said to use the 0.8.2 oder rc1 feed
Go to the top of the page
 
+Quote Post
tduthel
post Jul 17 2006, 09:54 PM
Post #4





Group: Members
Posts: 16
Joined: 5-September 05
Member No.: 8,037



Hi Fred,

I added
CODE
src/gz devernay http://devernay.free.fr/hacks/opensimpad/v0.8.4-rc2/updates/
to /etc/ipkg.conf and did
CODE
ipkg update
ipkg upgrade
but still no success with sylpheed.

I was very pleased to see that you added thunderbird to your repository. When I start that after installing I get an error message saying: Cannot execute /usr/lib/thunderbird-1.0.6/thunderbird-bin.

Any ideas?

Thanks a lot

Thomas
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th August 2014 - 07:32 PM