OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

5 Pages V  < 1 2 3 4 > »   
Reply to this topicStart new topic
> Welcome to UK users
Captain_Kirk
post Jan 2 2004, 06:27 AM
Post #16





Group: Members
Posts: 8
Joined: 6-November 03
Member No.: 706



Sorry - I thought I was logged in.

Using 5500 with tkcROM - I keep coming back to this after trying various new OZ releases. It does seem to be reasonably stable.

Chris
Go to the top of the page
 
+Quote Post
charlie
post Feb 9 2004, 05:39 AM
Post #17





Group: Members
Posts: 87
Joined: 5-June 03
From: UK - The frozen North
Member No.: 94



Moved to Cumbria now, less frozen but damper.

Charlie
Go to the top of the page
 
+Quote Post
Airwolf
post Feb 9 2004, 06:49 AM
Post #18





Group: Members
Posts: 42
Joined: 8-December 03
From: UK
Member No.: 1,073



Another UK user - living near Manchester and working in Guildford/ Woking quite a bit.
Go to the top of the page
 
+Quote Post
Mitch
post Feb 9 2004, 08:09 AM
Post #19





Group: Members
Posts: 55
Joined: 20-January 04
From: N.E. England
Member No.: 1,485



I'm in the North East, 'working' in Newcastle.
Go to the top of the page
 
+Quote Post
dahukanna
post Feb 9 2004, 08:19 AM
Post #20





Group: Members
Posts: 55
Joined: 12-January 04
From: UK
Member No.: 1,417



Proud owner of C860 in Littlehampton. Also Linux newbie, what would be recommended reading ? thanks.
Go to the top of the page
 
+Quote Post
cwaig
post Feb 9 2004, 08:34 AM
Post #21





Group: Members
Posts: 153
Joined: 5-January 04
Member No.: 1,081



And the worldwide home of IRK is actually the back bedroom of my house in Brighton smile.gif
Go to the top of the page
 
+Quote Post
dahukanna
post Feb 9 2004, 09:38 AM
Post #22





Group: Members
Posts: 55
Joined: 12-January 04
From: UK
Member No.: 1,417



Can some one put me out of my misery and tell me how I can get WiFi working on my Zaurus ? I have a C860, Senao CF 802.11b(Prism2/2.5/3). I plug it in and it flashes. From ifconfig i get lo and eth0 but no wlan0. What am I missing ?
Go to the top of the page
 
+Quote Post
post Feb 9 2004, 12:10 PM
Post #23





Group:
Posts: 0
Joined: --
Member No.: 0



QUOTE
Moved to Cumbria now,  less frozen but damper.

Charlie


As a Cumbrian I resent that comment on the groundds that its true.

Craig.
Go to the top of the page
 
+Quote Post
gshort
post Feb 25 2004, 12:09 AM
Post #24





Group: Members
Posts: 9
Joined: 24-January 04
Member No.: 1,367



I live in Cumbria, although I'm not a Cumbrian, and it hasn't rained properly for days (mind you, it's not Summer yet).

I've had my Zaurus for just over a year now. Former Palm user, wanted:
a) high powered PDA to play and work with;
cool.gif non-M$ OS;
c) keyboard:
d) CF and SD.

I'm not a developer, don't even work in IT (teacher - bah!), but I'm very happy with my SL-5500. Even had good service/communication with Sharpserv when it packed up on me.

Just wish I could afford one of those lovely C7/8** machines.
Go to the top of the page
 
+Quote Post
padishah_emperor
post Mar 6 2004, 07:10 AM
Post #25





Group: Members
Posts: 849
Joined: 6-March 04
Member No.: 2,180



Hello UK ZUGgers!

I'm Francis, living in York, will have a 860 next week, got 5500 at the moment, but that is going to my friend Dave, who will be among our clan soon.

Can't get to the pub either, but we should continue to encourage UK users to introduce themselves here and hopefully in the future organise something.

AVE ET VALE!
Go to the top of the page
 
+Quote Post
rayburn
post Mar 6 2004, 07:37 AM
Post #26





Group: Members
Posts: 1
Joined: 6-March 04
Member No.: 2,183



Yet another new 5500 user, graduated from Psion 3c, so one of the requirements was a keyboard. I am a Linux newbie I'm afraid but would dearly like to know more.

Living in Mid Wales.

Best wishes to all.
Go to the top of the page
 
+Quote Post
realistic_dragon
post Mar 6 2004, 01:01 PM
Post #27





Group: Members
Posts: 19
Joined: 27-February 04
Member No.: 2,068



Hi,

Introduced to the Zaurus when I was getting paid to buld ad hoc networks with them biggrin.gif

Now given my 5500 to the GF and bought a 750. Living... all over really ohmy.gif) Changes week to week.
Go to the top of the page
 
+Quote Post
hammy
post Mar 14 2004, 02:52 AM
Post #28





Group: Members
Posts: 11
Joined: 12-March 04
From: London
Member No.: 2,277



Hi,

London based with a 5600 wot I can't get to sync at all at all.... <sniff>

Hamilton
Go to the top of the page
 
+Quote Post
grey_moon
post Mar 14 2004, 06:35 AM
Post #29





Group: Members
Posts: 100
Joined: 27-February 04
Member No.: 2,059



Heya all

London based too with a 5600, and having hell with bluetooth tongue.gif

Moon
Go to the top of the page
 
+Quote Post
zbones
post Mar 14 2004, 06:49 AM
Post #30





Group: Members
Posts: 459
Joined: 9-December 03
From: Leeds, England
Member No.: 1,114



I've not actually looked in here for ages, as it was a little dead.

It does seem a little busier now, but still no other Leeds users appeared.

Has anybody else noticed that 4 of the 6 top posters are from the UK?

I'm not sure what that says about us brits biggrin.gif

Peter.
Go to the top of the page
 
+Quote Post

5 Pages V  < 1 2 3 4 > » 
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2014 - 07:43 PM