OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> RedHat Sync with SL-5600
gregkedro
post Oct 19 2003, 01:56 PM
Post #1





Group: Members
Posts: 29
Joined: 19-October 03
From: San Jose, Costa Rica
Member No.: 674



Hey, folks. I've done some poking around and would like either confirmation of what I've found, or correction (if I am wrong).

Trolltech no longer offers their qTopiaDesktop for RedHat <9. I found the v9 rpm at their ftp site, and a thread on this forum (and other info) that lead me to believe that the RH8 rpm is no longer available.

Is that right??? So... I have to reboot into Windows (I dual boot Win98SE) to sync??

I'm confused here. That just doesn't sound like my mighty fine Linux world I live in. Any advice?

-Greg
Go to the top of the page
 
+Quote Post
tumnus
post Oct 20 2003, 01:18 AM
Post #2





Group: Members
Posts: 1,176
Joined: 3-October 03
From: UK
Member No.: 547



I wouldn't have thought that things which Qtopia Desktop relies upon have changed that much between Redhat 8 and 9. Does the RH9 RPM not install on RH8?

Which Device/ROM are you using by the way? None of Trolltech's version's of Qtopia Desktop will work with the SL5500 3.x ROMs or the SL5600 and Sharp hasn't released a Linux version of their Qtopia Desktop.
Go to the top of the page
 
+Quote Post
gregkedro
post Oct 20 2003, 01:45 PM
Post #3





Group: Members
Posts: 29
Joined: 19-October 03
From: San Jose, Costa Rica
Member No.: 674



Thanks for the reply.

QUOTE
I wouldn't have thought that things which Qtopia Desktop relies upon have changed that much between Redhat 8 and 9. Does the RH9 RPM not install on RH8?


I didn't even try to install the RH9 rpm build. Hard to think outta the box sometimes, man... it didn't even cross my mind. Guess that would be a first step...

QUOTE
Which Device/ROM are you using by the way? None of Trolltech's version's of Qtopia Desktop will work with the SL5500 3.x ROMs or the SL5600 and Sharp hasn't released a Linux version of their Qtopia Desktop.


I just got the unit. It's the Sharp SL-5600, and if I'm reading my SysInfo right, here is what I have:
1. Qtopia for Embedix, version 1.5.4 (built: Feb 12, 2003).
2. Linux Kernel, ROM Version 1.00 V

I'd just like to be able to sync the unit with a pc (linux) based PIM application. I had a Handspring Visor that I synced with JPilot, and then the Visor crapped out on me. I got the Zaurus to replace it.

Thanks.

-Greg
Go to the top of the page
 
+Quote Post
gregkedro
post Oct 20 2003, 02:56 PM
Post #4





Group: Members
Posts: 29
Joined: 19-October 03
From: San Jose, Costa Rica
Member No.: 674



Downloaded the RH9 Qtopia Desktop rpm and it seems to run fine on my RH8 box. I have some kernel tweeking to do in order to get the USB cradle working, but I have a howto, so at least I know which way to head with it.

Thanks for reply. I honestly didn't even think of trying the RH9 rpm. What an idiot...

Thanks again.

-Greg
Go to the top of the page
 
+Quote Post
tumnus
post Oct 20 2003, 03:18 PM
Post #5





Group: Members
Posts: 1,176
Joined: 3-October 03
From: UK
Member No.: 547



Sorry to say though, you cannot sync a 5600 with Linux using the Sharp ROM or theKompany ROM. The version of Qtopia Desktop that Trolltech supplies is not compatible with Sharp's PIM engine and Sharp have not and probably will not release a Linux version of their Qtopia Desktop that is compatible.

About the only way to sync under Linux at the moment is to use the OpenZaurus ROM.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 03:07 PM