OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Cf Slot Broken + Hitachi Microdrive 4gb
sepsep
post Aug 15 2005, 10:12 PM
Post #1





Group: Members
Posts: 69
Joined: 20-August 03
Member No.: 376



Yesterday, i just plug a new MD 4.0GB for testing. it no work then
im plug back kingston CF 256MB to my c760.

nightmare is coming.. when i power on machine it cannot recognize any CF
card anymore. even CF LAN or CF BT etc...

Moving to the terminal, running 'cardctl status' shows me that the card is recognized, but the status is forever '[busy]'.
'dmesg' shows a message similar or identical to :
""cs: socket c3fb7800 timed out during reset. Try increasing setup_delay."
I tried 'cardctl eject/insert' and restarting the PCMCIA services (cardmgr) but it still no any response.

I tried DM mode for NAND restore, but it still cannot recognize CF memory card.
Does anyone hv recognize this problem before? Is the CF slot broken?

Thanks a lot!

ciao,
sepsep
Go to the top of the page
 
+Quote Post
Omicron
post Nov 26 2005, 10:49 AM
Post #2





Group: Members
Posts: 608
Joined: 14-April 04
Member No.: 2,853



QUOTE(sepsep @ Aug 16 2005, 01:12 AM)
Yesterday, i just plug a new MD 4.0GB for testing.  it no work then
im plug back kingston CF 256MB to my c760. 

nightmare is coming.. when i power on machine it cannot recognize any CF
card anymore. even CF LAN or CF BT etc...

Moving to the terminal, running 'cardctl status' shows me that the card is recognized, but the status is forever '[busy]'.
'dmesg' shows a message similar or identical to :
""cs: socket c3fb7800 timed out during reset.  Try increasing setup_delay."
I tried 'cardctl eject/insert' and restarting the PCMCIA services (cardmgr) but it still no any response.

I tried DM mode for NAND restore, but it still cannot recognize CF memory card.
Does anyone hv recognize this problem before? Is the CF slot broken?

Thanks a lot!

ciao,
sepsep
*




First get a good flashlight and check for bent pins. If they are bent, DISSASSEMBLE and repair (don't try to fix thru that tiny CF slot.)
Go to the top of the page
 
+Quote Post
sepsep
post Dec 5 2005, 11:43 PM
Post #3





Group: Members
Posts: 69
Joined: 20-August 03
Member No.: 376



Hi Omicron,

Im surprise still hv ppl reply this post. it more than 3 month.. hehe

sorry im late. yes my little "standalone" c760 still keep running very well.
I had try to check that all pin on cf slot but nothing found.

Thanks a lot! smile.gif

happy x'mas
sepsep
Go to the top of the page
 
+Quote Post
sepsep
post Dec 6 2005, 02:06 AM
Post #4





Group: Members
Posts: 69
Joined: 20-August 03
Member No.: 376



one more...

that MicroDrive 4GB is come from JVC Everio GZ-MC100 DV bundle
And made by Hitachi, body printed label said "use for this JVC only"

careful. sad.gif


p.s. upgrade to c3k? but im really love small Pearl White.. c760
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd November 2014 - 05:33 AM