OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

9 Pages V  « < 2 3 4 5 6 > »   
Reply to this topicStart new topic
> Quasar Media Player Released For Sharprom And Pdaxrom
enclose789
post Nov 6 2007, 08:42 PM
Post #46





Group: Members
Posts: 13
Joined: 26-October 07
Member No.: 20,862



QUOTE(adf @ Nov 6 2007, 08:09 PM) *
It appears to work on mine, though I didn't try it out very thoroughly. I'll give it a good run and see what it does.


Thank you adf!!
Go to the top of the page
 
+Quote Post
ZDevil
post Nov 6 2007, 11:40 PM
Post #47





Group: Members
Posts: 2,003
Joined: 16-April 04
From: the Netherlands && /dev/null
Member No.: 2,882



Hi, eviLjazz,

I am thinking of porting this to Debian EABI. Would that be possible? Thanks.

zdevil
Go to the top of the page
 
+Quote Post
ZDevil
post Nov 7 2007, 06:12 AM
Post #48





Group: Members
Posts: 2,003
Joined: 16-April 04
From: the Netherlands && /dev/null
Member No.: 2,882



QUOTE(ZDevil @ Nov 7 2007, 08:40 AM) *
Hi, eviLjazz,
I am thinking of porting this to Debian EABI. Would that be possible? Thanks.
zdevil


Hi, zdevil,
Yes, it is possible, because I just got it compiled and running on my 3200@Debian(EABI) (with some small tweaks in the .pro and the Makefile)!
Cheers,
zdevil
Go to the top of the page
 
+Quote Post
ZDevil
post Nov 7 2007, 06:57 AM
Post #49





Group: Members
Posts: 2,003
Joined: 16-April 04
From: the Netherlands && /dev/null
Member No.: 2,882



Here a screencap of my Debian (armel) build:
Attached File  quasar_debian_armel1.png ( 39.54K ) Number of downloads: 31


And the Debian package has been uploaded here: http://www.oesf.org/forum/index.php?showto...st&p=170927

Thanks, eviLjazz for this great app!



Go to the top of the page
 
+Quote Post
the_oak
post Nov 7 2007, 02:02 PM
Post #50





Group: Members
Posts: 426
Joined: 10-February 04
From: Virginia, USA
Member No.: 1,794



QUOTE
it always shows the information that "mplayer could not be executed or was not found on your system. Would you like to specify the location of the mplayer binary on your system?"

So I go to "tools" --> "configuration" --> "mplayer", I specify the location as "/home/Qtpalmtop/bin/mpegplayer" (I cannot file a file called "mplayer"), then re-play the song. But the same information still shows up.

I still could use the original "Media Player" on my 6000L, please tell me how to specify the location of the mplayer binary. Thanks in advance.



The mplayer I have installed is: mplayer-bvdd version 1.1.5-1. It installed links to itself in several places (/home/Qtpalmtop/bin/ being one of them). I think I downloaded it from here:

http://atty.skr.jp/pub/zaurus/mplayer/mpla...1.1.5-1_arm.ipk

Hope this helps.
Go to the top of the page
 
+Quote Post
enclose789
post Nov 7 2007, 10:14 PM
Post #51





Group: Members
Posts: 13
Joined: 26-October 07
Member No.: 20,862



QUOTE(the_oak @ Nov 7 2007, 02:02 PM) *
The mplayer I have installed is: mplayer-bvdd version 1.1.5-1. It installed links to itself in several places (/home/Qtpalmtop/bin/ being one of them). I think I downloaded it from here:

http://atty.skr.jp/pub/zaurus/mplayer/mpla...1.1.5-1_arm.ipk

Hope this helps.


Thank you the_oak, it works!! Now I could play the mp3 and mpeg files. (I thought that the original "mpegplayer" and "mplayer" are the same file, please forgive me for making such silly mistake.)

But I could not play the mpeg in landscape model (fullscreen). When I played the mpeg files, it shows a small screen (about quarter of the whole screen). I had tried to add "vop=rotate=1" to mplayer.conf on my Z (I refer to this topic "Video playback on the 6000 - OESF Forums"
http://www.oesf.org/forum/index.php?showto...6000&st=30), however, I could not add those words in it because my mplayer.conf shows malformed characters when I open it with Zedit.

Could someone please tell me how to make it play MPEG in landscape model?? Thanks in advance.
Go to the top of the page
 
+Quote Post
the_oak
post Nov 8 2007, 04:34 AM
Post #52





Group: Members
Posts: 426
Joined: 10-February 04
From: Virginia, USA
Member No.: 1,794



I don't have time right now, but there is an old thread about this and Gab 74 wrote this:

http://www.oesf.org/forum/index.php?s=&...ost&p=50101

If I remember right, this fb.modes file was necessary. Also you need to check one of my posts in this thread for mplayer options in Configuration settings for Quasar.
Go to the top of the page
 
+Quote Post
enclose789
post Nov 8 2007, 09:30 AM
Post #53





Group: Members
Posts: 13
Joined: 26-October 07
Member No.: 20,862



QUOTE(the_oak @ Nov 8 2007, 04:34 AM) *
I don't have time right now

I’m so sorry for disturbing you, please do me a favor once you are available again.

QUOTE(the_oak @ Nov 8 2007, 04:34 AM) *
but there is an old thread about this and Gab 74 wrote this:
http://www.oesf.org/forum/index.php?s=&...ost&p=50101

Ha, we cited the same thread with different pages.

QUOTE(the_oak @ Nov 8 2007, 04:34 AM) *
If I remember right, this fb.modes file was necessary.

Yes, I had already created this file in /etc/.

QUOTE(the_oak @ Nov 8 2007, 04:34 AM) *
Also you need to check one of my posts in this thread for mplayer options in Configuration settings for Quasar.

Do you mean this?

QUOTE(the_oak @ Oct 28 2007, 09:32 AM) *
For other SL-6000 users information, the mplayer settings I used are:
-vo fbdev -fbmode qvga -vm -vop rotate=1

If yes, I had add this setting in mplayer configuration already. But it doesn't work, I guess it could be that I have not add "vop=rotate=1" in my mplayer.conf successfully.

Due to the mplayer.conf always shows malformed characters when I open it via Zedit, I need someone help me to add "vop=rotate=1" in it and then give it a try. Any suggestions?? Thanks a million!!
Go to the top of the page
 
+Quote Post
the_oak
post Nov 8 2007, 02:08 PM
Post #54





Group: Members
Posts: 426
Joined: 10-February 04
From: Virginia, USA
Member No.: 1,794



QUOTE
I’m so sorry for disturbing you, please do me a favor once you are available again.

I didn't mean that you were disturbing me, I just had an appointment to get to. smile.gif
QUOTE
If yes, I had add this setting in mplayer configuration already. But it doesn't work, I guess it could be that I have not add "vop=rotate=1" in my mplayer.conf successfully.

I did not enter those options in mplayer.conf. I entered them in Quasar's Mplayer tab on the Tools >> Configuration menu.

My mplayer.conf (in /home/QtPalmtop/etc/mplayer) only contains the following:

CODE
monitoraspect=4:3
#monitoraspect=16:9
#monitoraspect=3:4


Within the Quasar program, click on "Tools" then "Configuration". On the MPlayer tab, put a check in the box beside "Use additional options:"
and put

-vo fbdev -fbmode qvga -vm -vop rotate=1


in the box

My Mplayer location simply says: mplayer
Go to the top of the page
 
+Quote Post
enclose789
post Nov 8 2007, 08:25 PM
Post #55





Group: Members
Posts: 13
Joined: 26-October 07
Member No.: 20,862



the_oak, thank you very much, now I can play the MPEG file in landscape mode laugh.gif !!

for other 6000L user's reference, below are the steps that I do for my Z (under SharpRom) for playing the musics via Quasar Media Player:

1. Install mplayer-bvdd version 1.1.5-1 (http://atty.skr.jp/pub/zaurus/mplayer/mplayer-bvdd_1.1.5-1_arm.ipk)
2. Install Quasar Media Player.
3. According to gab74's statement, creating fb.modes in /etc/, and it contains the following:
CODE
mode "qvga"
geometry 240 320 240 320 16
timings 1 2 3 4 5 6 7
endmode

4. According to the_oak's statement, creating mplayer.conf in /home/QtPalmtop/etc/mplayer, and it contains the following:
CODE
monitoraspect=4:3
#monitoraspect=16:9
#monitoraspect=3:4

5. According to the_oak's statement, within the Quasar program, click on "Tools" then "Configuration". On the MPlayer tab:
(1)Put a check in the box beside "Use additional options:", and put
"-vo fbdev -fbmode qvga -vm -vop rotate=1"
in the box
(2)Keep the box which below "Mplayer location" simply says "mplayer"

Thanks again, the-oak, you had made my dream come true biggrin.gif
Further thanks to eviLjazz and gab74!!
Go to the top of the page
 
+Quote Post
the_oak
post Nov 9 2007, 04:58 AM
Post #56





Group: Members
Posts: 426
Joined: 10-February 04
From: Virginia, USA
Member No.: 1,794



Well stated Enclose789!

And Thanks again to eviLjazz for this best of breed media player!!
Go to the top of the page
 
+Quote Post
eviLjazz
post Nov 12 2007, 03:43 PM
Post #57





Group: Members
Posts: 116
Joined: 11-December 03
From: Oldenburg, Germany
Member No.: 1,155



ZDevil, thanks for porting to Debian EABI! I've updated the download page to point to your binary deb package.

ofels, any news on the OpenEmbedded/Ångström package/recipe?

Btw, for those eager to know what's next, you can always check the Trac timeline for the current status or my Twitter page for more recent information.
I was also entertaining the idea of having nightly builds of Quasar. Right now I'm experimenting with some new features, so it's too early for that, but we'll see...
Go to the top of the page
 
+Quote Post
johnla
post Nov 14 2007, 08:57 PM
Post #58





Group: Members
Posts: 29
Joined: 15-August 06
From: NYC
Member No.: 10,804



F*CKIN BEAUTIFUL !!!!!!!!!!!
Amazing work!
Go to the top of the page
 
+Quote Post
ofels
post Nov 15 2007, 04:53 AM
Post #59





Group: Members
Posts: 142
Joined: 4-December 06
From: Lake Constance, Germany
Member No.: 13,087



QUOTE(eviLjazz @ Nov 13 2007, 12:43 AM) *
ofels, any news on the OpenEmbedded/Ångström package/recipe?


The recipes are in, now they must be included in the feed build which I forgot to add *sigh*

Oliver

Go to the top of the page
 
+Quote Post
Asterix
post Nov 19 2007, 05:50 PM
Post #60





Group: Members
Posts: 19
Joined: 27-July 07
From: A Small Village in Virginia
Member No.: 18,507



Way to go! Excellent player! biggrin.gif

Asterix
Go to the top of the page
 
+Quote Post

9 Pages V  « < 2 3 4 5 6 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th December 2014 - 01:24 PM