OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Confusion Re: Libusb, Versions dont compile
Little_Goomba
post Jul 31 2005, 07:31 AM
Post #1





Group: Members
Posts: 31
Joined: 15-November 04
Member No.: 5,471



I'm trying to get some USB devices working on my 6000. For that, I'd need libusb. Heres the interesting thing though. I installed the ZGCC compiler on the PDA, and use a Telnet session into terminal. I get an ERROR1 when I use the latest (0.1.10a) version of Libusb. Backing down, I see 0.1.8 works just great. Anyone have any idea what ERROR1 means? Or why I can't compile anything later than libusb0.1.8? My searches reveal nothing.

By the way, it was sweet having three linux experts logged into my Z all compiling programs. Think that most people use a PDA for contact info and calander, and here we are using the PDA as a server, and the workhorse of a small development team. biggrin.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th July 2014 - 01:16 PM