OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> "record" Key
dfisher
post Dec 20 2004, 11:32 AM
Post #1





Group: Members
Posts: 51
Joined: 30-May 03
From: Toronto,Ontario
Member No.: 66



Hi there,

Does your record key work? I've tried enabling it using both the "Application Key" and "Voice Recorder" applications. Is there anything else you need to do? Pressing the key should just start "Voice Recorder" and put it in record mode right?

Thanks,
Doug
Go to the top of the page
 
+Quote Post
sgtron
post Dec 20 2004, 11:36 AM
Post #2





Group: Members
Posts: 28
Joined: 20-November 04
Member No.: 5,544



it works... you just have to hold it down for a couple of seconds.
Go to the top of the page
 
+Quote Post
Tehas
post Dec 20 2004, 07:36 PM
Post #3





Group: Members
Posts: 157
Joined: 6-November 03
From: Harrisburg PA
Member No.: 867



There is also an option/check-box in the voice recorder under the Preferences menu that allows you to "Turn on by Rec key". Look to see if it is checked.
Go to the top of the page
 
+Quote Post
nmos
post Dec 23 2004, 08:53 PM
Post #4





Group: Members
Posts: 48
Joined: 29-November 04
Member No.: 5,662



QUOTE
It works... you just have to hold it down for a couple of seconds.


And be patient. On my Z it takes 30 - 45s for the record app to start!
Go to the top of the page
 
+Quote Post
dsavard
post Dec 26 2004, 05:45 AM
Post #5





Group: Members
Posts: 74
Joined: 12-August 04
From: Somewhere near Montreal, QC Canada
Member No.: 4,267



nmos: Have you rebooted recently? Maybe you have some CPU intensive tasks running in background with no associated window. It shouldn't be so long to startup.
Go to the top of the page
 
+Quote Post
gdog
post Dec 26 2004, 09:33 AM
Post #6





Group: Members
Posts: 246
Joined: 26-July 04
Member No.: 4,111



QUOTE(nmos @ Dec 24 2004, 04:53 AM)
QUOTE
It works... you just have to hold it down for a couple of seconds.


And be patient. On my Z it takes 30 - 45s for the record app to start!

I'll second that (45 -60 times biggrin.gif )

gdog
Go to the top of the page
 
+Quote Post
soundwave106
post Dec 26 2004, 11:05 AM
Post #7





Group: Members
Posts: 108
Joined: 29-November 04
Member No.: 5,667



5 seconds or so for me? *shrug*
Go to the top of the page
 
+Quote Post
nmos
post Dec 26 2004, 11:48 AM
Post #8





Group: Members
Posts: 48
Joined: 29-November 04
Member No.: 5,662



QUOTE
nmos: Have you rebooted recently? Maybe you have some CPU intensive tasks running in background with no associated window. It shouldn't be so long to startup.


Even after a fresh reboot. It's a lot faster if I don't have my (mostly full 512MB) SD card in though. It looks like it's searching through every file on the system. Other programs seem to do this too. I just tried installing ZBEDic and after searching for my dictionaries for over an hour it came up with a huge list of files, most residing in /mnt/card/debroot/proc...... sad.gif Ditto if I do "Open local file" in Opera. I don't even want to know how long it's goiing to take if I ever have a large drive nfs mounted when I try one of these.
Go to the top of the page
 
+Quote Post
taronish
post Dec 27 2004, 12:15 PM
Post #9





Group: Members
Posts: 9
Joined: 6-December 04
Member No.: 5,814



This might be a totally useless contribution, but it occurs to me that you might be able to short circuit the fact that these programs are searching all files by changing permissions so that they CANNOT search parts of the file hierarchy. In other words, do something like changing the group of the files they should be able to read to 'qpe' and make the permissions something appropriate, and then change permissions elsewhere so that they cannot traverse, say, your pocketworkstation debroot directory or something. Anyway, just my random 2 cents that may or may not work.
Go to the top of the page
 
+Quote Post
gdog
post Dec 27 2004, 03:39 PM
Post #10





Group: Members
Posts: 246
Joined: 26-July 04
Member No.: 4,111



QUOTE(nmos @ Dec 26 2004, 07:48 PM)
Even after a fresh reboot. It's a lot faster if I don't have my (mostly full 512MB) SD card in though. It looks like it's searching through every file on the system. Other programs seem to do this too. I just tried installing ZBEDic and after searching for my dictionaries for over an hour it came up with a huge list of files, most residing in /mnt/card/debroot/proc...... sad.gif Ditto if I do "Open local file" in Opera. I don't even want to know how long it's goiing to take if I ever have a large drive nfs mounted when I try one of these.

In the newer version of Zbedic you can disable the search. And to add new dictionaries, or old ones for the first time you, can just double click them and it will automatically start the program and add them to the list.

gdog
Go to the top of the page
 
+Quote Post
undrwater
post Mar 1 2005, 09:20 PM
Post #11





Group: Members
Posts: 232
Joined: 26-September 03
Member No.: 500



To (maybe) answer dfisher's question:

I've noticed that 'Voice Recorder' application must be in the Application tab in order for the button to work.

I moved it to my 'Multimedia' tab...and killed that button. Moved it back to 'Application' tab, and now it works. I'm sure there's a workaround...I'd prefer the recorder to go to the Multimedia tab.
Go to the top of the page
 
+Quote Post
dfisher
post Mar 2 2005, 03:55 PM
Post #12





Group: Members
Posts: 51
Joined: 30-May 03
From: Toronto,Ontario
Member No.: 66



Thanks undrwater - that worked! Appreciate it!


QUOTE(undrwater @ Mar 1 2005, 09:20 PM)
To (maybe) answer dfisher's question:

I've noticed that 'Voice Recorder' application must be in the Application tab in order for the button to work.

I moved it to my 'Multimedia' tab...and killed that button.  Moved it back to 'Application' tab, and now it works.  I'm sure there's a workaround...I'd prefer the recorder to go to the Multimedia tab.
*
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd July 2014 - 03:55 AM