OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 3.5.4 Wcf12 Issues
defakto
post Mar 30 2006, 01:00 PM
Post #1





Group: Members
Posts: 14
Joined: 12-April 05
Member No.: 6,855



I Just recently upgrade to OZ, Opie 3.5.4 on my 5500. The problem I'm having is with my wcf12 CF wireless nic. The nic worked fine under 3.5.3. Now under 3.5.4 it won't detect any nearbye access points to connect to.

Unfortunately, I need either 3.5.4 for the WPA-EAP implementation or I need WPA-EAP for 3.5.3 which I have been unable to find.

Does anyone have any suggestions as to why the nic stopped working or have links to WPA-EAP under OZ 3.5.3?
Go to the top of the page
 
+Quote Post
koen
post Mar 30 2006, 02:01 PM
Post #2





Group: Members
Posts: 1,014
Joined: 4-January 05
From: Enschede, The Netherlands
Member No.: 6,107



QUOTE(defakto @ Mar 30 2006, 09:00 PM)
I Just recently upgrade to OZ, Opie 3.5.4 on my 5500.  The problem I'm having is with my wcf12 CF wireless nic.  The nic worked fine under 3.5.3.  Now under 3.5.4 it won't detect any nearbye access points to connect to. 

Unfortunately, I need either 3.5.4 for the WPA-EAP implementation or I need WPA-EAP for 3.5.3 which I have been unable to find.

Does anyone have any suggestions as to why the nic stopped working or have links to WPA-EAP under OZ 3.5.3?
*


out of interest: EAP/TTLS?
Go to the top of the page
 
+Quote Post
defakto
post Mar 30 2006, 03:26 PM
Post #3





Group: Members
Posts: 14
Joined: 12-April 05
Member No.: 6,855



QUOTE(koen @ Mar 30 2006, 02:01 PM)
QUOTE(defakto @ Mar 30 2006, 09:00 PM)
I Just recently upgrade to OZ, Opie 3.5.4 on my 5500.  The problem I'm having is with my wcf12 CF wireless nic.  The nic worked fine under 3.5.3.  Now under 3.5.4 it won't detect any nearbye access points to connect to. 

Unfortunately, I need either 3.5.4 for the WPA-EAP implementation or I need WPA-EAP for 3.5.3 which I have been unable to find.

Does anyone have any suggestions as to why the nic stopped working or have links to WPA-EAP under OZ 3.5.3?
*


out of interest: EAP/TTLS?
*




WPA has two version, PSK, and EAP.

PSK is a pre-agreed upon passkey for getting on the encrypted network. EAP involves a secure tunnel, random keys and handshake is the way it was explained to me. With EAP you do not need the passkey for the encryption, you only need a username and ID, such as corporate User ID and password to get on the corporate wireless.

*edit*

It DOES connect to access points, however, for some reason it no longer sees the access point of the network I'm trying to connect to with WPA-EAP. I'm going to pick their tech support brains unless anyone has suggestions.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd July 2014 - 01:23 PM