OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Angstrom 2007.12 Pcmcia Issue, Can't get my PCMCIA Wlan Card up and running
fredyd
post Mar 5 2008, 10:05 AM
Post #16





Group: Members
Posts: 38
Joined: 4-April 05
Member No.: 6,787



Dear mr_nice,

I'd be glad to test that image, but its size is 30Mb!!! I guess you hacked your SIMpad by adding more flash space ;-)

I noticed that after flashing and booting, of course...

The root partition by default is only 24Mb, do I need to change this? Or maybe you can make a smaller image? The 17Mb of the X11 angstrom image fits better into my SIMpad (and the CL4 owners will appreciate getting a below-16Mb image too)

Fred
Go to the top of the page
 
+Quote Post
mr_nice
post Mar 6 2008, 09:20 AM
Post #17





Group: Members
Posts: 156
Joined: 21-September 05
Member No.: 8,161



Sorry for that, I rebuilt the image because I had some problems with the default configuration (solved) of mkfs.jffs2 and I forgot to make it smaller.

We made it into Angstrom-stable tree and there is now an unstable image which will be the new image release except there are some errors.

So please test one of the following Images:

for SLC/SL4 (>16MB)
http://www.angstrom-distribution.org/unsta...ad.rootfs.jffs2

or one of these (less 16 MB)
http://www.angstrom-distribution.org/unsta...ad.rootfs.jffs2
http://www.angstrom-distribution.org/unsta...ad.rootfs.jffs2

best regards
mr nice
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th December 2014 - 11:59 PM