OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> How Do I Know If My Internal Flash Is Bad, getting weird startup messages
abegaza
post Jul 25 2005, 05:57 AM
Post #1





Group: Members
Posts: 23
Joined: 3-April 04
Member No.: 2,642



i do not know exactly when this started happening but it is kind of scaring me. i just bought my c1000. i am still using the sharp rom, converted to english. any help would be great. thanks. here is the dmesg (pertinent part):

cramfs: wrong magic
FAT: bogus logical sector size 480
VFS: Mounted root (jffs2 filesystem) readonly.
Freeing init memory: 112K
Inode #9613 was a directory with children - removing those too...
Inode #8733 was a directory with children - removing those too...
Inode #8230 was a directory with children - removing those too...
Inode #9387 was a directory with children - removing those too...
Inode #10171 was a directory with children - removing those too...
Inode #9660 was a directory with children - removing those too...
Inode #8125 was a directory with children - removing those too...
Inode #9412 was a directory with children - removing those too...
Inode #8670 was a directory with children - removing those too...
Inode #8800 was a directory with children - removing those too...
Inode #8802 was a directory with children - removing those too...
Inode #8804 was a directory with children - removing those too...
Inode #8806 was a directory with children - removing those too...
Inode #8807 was a directory with children - removing those too...
Inode #8808 was a directory with children - removing those too...
Inode #8812 was a directory with children - removing those too...
Inode #8813 was a directory with children - removing those too...
Inode #8816 was a directory with children - removing those too...
Inode #9586 was a directory with children - removing those too...
Inode #8830 was a directory with children - removing those too...
Go to the top of the page
 
+Quote Post
samxiao
post Jul 25 2005, 06:35 AM
Post #2





Group: Members
Posts: 260
Joined: 7-March 04
From: Toronto
Member No.: 2,200



i have Lexar SD card
it has this message

but i don't think it's a hardware problem
Go to the top of the page
 
+Quote Post
Stubear
post Jul 25 2005, 01:59 PM
Post #3





Group: Members
Posts: 1,164
Joined: 17-December 03
From: Melbourne, AUSTRALIA
Member No.: 1,219



That is just the clean up of the jffs2 filesystem, it is completely normal but annoying.

The only way to get rid of it is to reflash the ROM or reformat the flash memory and even then it will come back as soon as you start adding/deleting files.

Stu
Go to the top of the page
 
+Quote Post
abegaza
post Jul 25 2005, 06:05 PM
Post #4





Group: Members
Posts: 23
Joined: 3-April 04
Member No.: 2,642



thanks for the info, i can sleep now smile.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th October 2014 - 09:24 AM