OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Mandrake9 and KDevelop3
post Feb 9 2004, 11:59 AM
Post #1





Group:
Posts: 0
Joined: --
Member No.: 0



Anyone installed KDevelop3 on Mandrake9? I tried to install the binary rpms from the Kdevelop site, but it throws up dependency errors. Not sure what other rpms are need along with the Kdevelop3s rpm.
Go to the top of the page
 
+Quote Post
nilch
post Feb 9 2004, 12:56 PM
Post #2





Group: Members
Posts: 668
Joined: 3-December 03
From: US
Member No.: 1,034



It must be telling you the dependancy libs as part of the error ?
Go to the top of the page
 
+Quote Post
post Feb 9 2004, 02:10 PM
Post #3





Group:
Posts: 0
Joined: --
Member No.: 0



well gives the name of a lib ...libxineorama.so.1 or something... how do I know to which rpm this lib belongs?
Go to the top of the page
 
+Quote Post
slocaus
post Feb 9 2004, 02:12 PM
Post #4





Group: Members
Posts: 243
Joined: 16-December 03
From: San Luis Obispo, Ca, USA
Member No.: 1,205



"urpmf libxiineorama.so.1" will tell you what packages have it. That is in a terminal of course.
Go to the top of the page
 
+Quote Post
post Feb 9 2004, 02:27 PM
Post #5





Group:
Posts: 0
Joined: --
Member No.: 0



oh ok..thanks! Will try that
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd November 2014 - 08:40 AM