OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

8 Pages V  « < 5 6 7 8 >  
Reply to this topicStart new topic
> I Want It Compiled !, for apps not found in the feeds
ArchiMark
post Apr 3 2008, 03:51 PM
Post #91





Group: Members
Posts: 1,026
Joined: 25-June 03
From: Silicon Valley
Member No.: 208



QUOTE(ZDevil @ Apr 3 2008, 04:37 PM) *
QUOTE(ArchiMark @ Apr 4 2008, 01:32 AM) *
Hopefully, this is the right thread to ask this...
Wondering if there's any 'handwriting recognition' app available for Debian EABI, would be great for me to have as I go to lots of meetings at my job, so note-taking is important to me...

You can give cellwriter a try, which is already available in the official repos. It takes time to train the program initially, but it's said to be working well once it's used to your input.


Thanks for the suggestion, ZDevil!

Will check it out and report back on it....

smile.gif
Go to the top of the page
 
+Quote Post
matthis
post Jun 3 2008, 07:53 AM
Post #92





Group: Members
Posts: 218
Joined: 12-February 06
From: Tokyo
Member No.: 9,124



Hi,

I would like to make a package request.
Lxlauncher: http://www.gnomefiles.org/app.php/LXLauncher

It would kind of make debian on zaurus more like the default sharp rom in terms of launcher.

Hope some kind person builds it for arm-eabi! Thank you in advance wink.gif
Go to the top of the page
 
+Quote Post
2or0
post Jun 4 2008, 09:57 AM
Post #93





Group: Members
Posts: 217
Joined: 6-June 04
Member No.: 3,590



QUOTE(matthis @ Jun 3 2008, 07:53 AM) *
Hi,

I would like to make a package request.
Lxlauncher: http://www.gnomefiles.org/app.php/LXLauncher

It would kind of make debian on zaurus more like the default sharp rom in terms of launcher.

Hope some kind person builds it for arm-eabi! Thank you in advance wink.gif


I attached lxlaucher on "New Testing Packages (armel)" posting. Try it.
Go to the top of the page
 
+Quote Post
matthis
post Jun 4 2008, 10:33 PM
Post #94





Group: Members
Posts: 218
Joined: 12-February 06
From: Tokyo
Member No.: 9,124



Dear 2or0,

As always, thank you very much!!
I can't wait to try it tonight!!
Go to the top of the page
 
+Quote Post
mars
post Jun 9 2008, 11:36 PM
Post #95





Group: Members
Posts: 146
Joined: 5-October 04
Member No.: 4,881



I would like kdepimpi compiled for armel. It should be much lighter weight than the regular korganizer.

Thanks,
Mars
Go to the top of the page
 
+Quote Post
2or0
post Jun 10 2008, 12:45 AM
Post #96





Group: Members
Posts: 217
Joined: 6-June 04
Member No.: 3,590



QUOTE(mars @ Jun 9 2008, 11:36 PM) *
I would like kdepimpi compiled for armel. It should be much lighter weight than the regular korganizer.

Thanks,
Mars


I upload it here: http://www.oesf.org/forum/index.php?s=&...st&p=177780

Enjoy~
Go to the top of the page
 
+Quote Post
2beers
post Jun 21 2008, 11:28 AM
Post #97





Group: Members
Posts: 2
Joined: 21-June 08
Member No.: 21,955



I just tried to install your kdepimpi package on a Nokia N810 (armel).
Unfortunatley one lib is missing: libqt3-mt

I loaded the lib from debian.org unfortunatley the lib depends on several others...
I added the suggestet sourcelist to my package manager, still it isn't able to solve all dependencies:

Application packages to install:
liblcms1 (1.16-10)
gcc-4.3-base (4.3.1-2
libqt3-mt(3:3.3.8b-5
libxinerama1(2:1.0.3-2)

Application packages to update:
libstc++6 (4.3.1-2)
libgcc1(1:4.3.1-2)
libpng12-0 (1.2.27-1)
libfreetype6 (2.3.6-1)
libc6 (2.7-12)

Application packages missing:
libfreetype6 (= 2-2-1-1osso3)
libgcc1 (= 1:3.4.4cs2005q3.2-5.osso8)
libstdc++6 (= 3.4.4cs2005q3.2-5.osso8)
libc6 (= 2.5.0-1osso7)
libpng12-0 (= 1.2.8rel-10sso5)
Go to the top of the page
 
+Quote Post
canguy247
post Jun 21 2008, 04:25 PM
Post #98





Group: Members
Posts: 70
Joined: 6-January 07
Member No.: 13,740



QUOTE(2beers @ Jun 21 2008, 03:28 PM) *
I just tried to install your kdepimpi package on a Nokia N810 (armel).
Unfortunatley one lib is missing: libqt3-mt

I loaded the lib from debian.org unfortunatley the lib depends on several others...
I added the suggestet sourcelist to my package manager, still it isn't able to solve all dependencies:

Application packages to install:
liblcms1 (1.16-10)
gcc-4.3-base (4.3.1-2
libqt3-mt(3:3.3.8b-5
libxinerama1(2:1.0.3-2)

Application packages to update:
libstc++6 (4.3.1-2)
libgcc1(1:4.3.1-2)
libpng12-0 (1.2.27-1)
libfreetype6 (2.3.6-1)
libc6 (2.7-12)

Application packages missing:
libfreetype6 (= 2-2-1-1osso3)
libgcc1 (= 1:3.4.4cs2005q3.2-5.osso8)
libstdc++6 (= 3.4.4cs2005q3.2-5.osso8)
libc6 (= 2.5.0-1osso7)
libpng12-0 (= 1.2.8rel-10sso5)



The lib is already there. You simply need to let your OS know where it is. I don't have my N800 handy to double-check but you should just need to add /opt/kdepimpi to ld.so.conf and run ldconfig as super user.

Canguy
Go to the top of the page
 
+Quote Post
2beers
post Jun 22 2008, 12:12 AM
Post #99





Group: Members
Posts: 2
Joined: 21-June 08
Member No.: 21,955



QUOTE(canguy247 @ Jun 22 2008, 01:25 AM) *
[...] you should just need to add /opt/kdepimpi to ld.so.conf and run ldconfig as super user.


I'm not able to install the provided kdepimpi package.
So there is no kdepimpi folder in /opt
Actually my
CODE
/opt
Directory is completly empty.

Several libs are in
CODE
/usr/libs
- yet I have no clue where it could be. If it is there at all.

Do I have to install anything else before i can install the kdepimpi_2.2.10_armel.deb package?
Qt libs i.e.?

I am using the latest (stable release) OS for the N800/N810: RX-44_2008SE_2.2007.51-3

Did I understand you correctly? You DO have this kdepimpi package up & running on your N800?
Then there is hope!! :-)
Please be so kind to tell me the correct paths I should enter - or if I need any other files/source lists.

Thanks for your quick reply! :-)
Go to the top of the page
 
+Quote Post
canguy247
post Jun 22 2008, 02:43 AM
Post #100





Group: Members
Posts: 70
Joined: 6-January 07
Member No.: 13,740



Sorry, but I misunderstood your problem. When I intalled this on my Zaurus, it installed ok but complained of missing packages. I automatically assumed you had the same problem. And sorry but no, I do not have this on my n800 - just my Zaurus.

Go to the top of the page
 
+Quote Post
radiochickenwax
post Jul 5 2008, 06:08 PM
Post #101





Group: Members
Posts: 158
Joined: 21-November 04
Member No.: 5,548



Hello,

Having trouble compiling this kernel module to connect to windows mobile phones:

CODE
svn co https://synce.svn.sourceforge.net/svnroot/synce/trunk/usb-rndis-lite


The build breaks with:

CODE
/usr/src/usb-rndis-lite/cdc_ether.c: In function 'usbnet_generic_cdc_bind':
/usr/src/usb-rndis-lite/cdc_ether.c:113: error: implicit declaration of function 'is_wireless'


I don't know if/how this conflicts with the current version of cdc_ether.c or not.

any help would be greatly appreciated

*EDIT*

I got the code to compile by changing some of the yonggun kernel .configs, and recompiling the kernel natively... (the cross-compiled build wouldn't work somehow). However, by doing this, I broke some things that let USB read mass storage devices, and I still can't connect to the rndis phone... which is my goal....

*EDIT2*

Okay, it works, I'd upload to the other thread in awhile, but I think anyone interested in this would need all the rebuilt modules as well. Nice, EDGE access everywhere now.

This post has been edited by radiochickenwax: Jul 6 2008, 09:16 AM
Go to the top of the page
 
+Quote Post
hwillson
post Jul 13 2008, 05:25 AM
Post #102





Group: Members
Posts: 3
Joined: 24-January 08
Member No.: 21,255



Hi all!

I would like a version of KnowIt (http://knowit.sourceforge.net) compiled for armel. I use KnowIt religiously on other systems, as a great two pane outliner tool (similar to Tuxcards, but much cleaner). Thanks!

Hugh
Go to the top of the page
 
+Quote Post
matthis
post Jul 19 2008, 12:26 AM
Post #103





Group: Members
Posts: 218
Joined: 12-February 06
From: Tokyo
Member No.: 9,124



I would love to run qt4 embedded on debian, directly on linuxfb.

-> Request Qt4.4 build with -embedded arm and linuxfb as graphics driver.

Thank you!
Go to the top of the page
 
+Quote Post
relapse808
post Sep 9 2008, 11:40 AM
Post #104





Group: Members
Posts: 70
Joined: 20-August 06
From: Phoenix, Arizona
Member No.: 10,881



I would like to request SCUMMVM latest build 0.12.0 that supports all the Kyrandia games.
Go to the top of the page
 
+Quote Post
nickk9
post Sep 10 2008, 01:40 PM
Post #105





Group: Members
Posts: 11
Joined: 30-June 08
Member No.: 21,994



i would like to request libmtp
Go to the top of the page
 
+Quote Post

8 Pages V  « < 5 6 7 8 >
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th September 2014 - 08:56 PM