OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Bluetooth Headphone On Sharp Rom?
unplug
post Nov 22 2006, 10:30 PM
Post #1





Group: Members
Posts: 63
Joined: 3-December 04
Member No.: 5,742



I have my bluetooth cf working and "sdptool browse" can find my IOGear bluetooth headphone. When I use
CODE
spdtool search -bdaddr 00:11....

It reported the headset information. However, my bluetooth headphone's led kept blinking which meant it was not connected.

I can't find anyone use headphone successfully on SL6000. But I'd like to ask to see if anyone got it work or I should give up for good.
Go to the top of the page
 
+Quote Post
Shadow1198
post Nov 23 2006, 06:52 AM
Post #2





Group: Members
Posts: 11
Joined: 21-October 06
Member No.: 11,937



I'm interested in this thread, because I'm wondering if any pair of BT headphones will work thith my C3100 and BT Symbol USB adapter through the host cable? Like I said, I'm new at this, it's just my work requires me to use a Z, so excuse me if I come across as a linux dummy, lol.
Go to the top of the page
 
+Quote Post
guylhem
post Nov 24 2006, 09:37 AM
Post #3





Group: Members
Posts: 577
Joined: 17-March 04
Member No.: 2,365



Hello

You will need a fast connection to the bluetooth chip (which can't be done on the 6000 slow uart sharp used) and some specific A2DP software.

I was working on this. I will try to check these issues again soon, but don't hold your breath.

For mono sound however, SCO works. Check on externe.net for a player and vocal synthesis software.

Guylhem
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd August 2014 - 01:32 AM