OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Nand Backups Interchangeable?, between 1000 and 3x00
daniel3000
post Sep 4 2006, 12:11 AM
Post #1





Group: Members
Posts: 1,002
Joined: 28-April 05
From: Germany
Member No.: 7,027



Hello,

Are NAND backups interchangable between C1000, C3100 and C3200?
NANS size is identical on these models, all other hardware too, except for the internal Microdrive, AFAIK.
So actually is should be no major problem flashing a 3100 NAND on a 1000 and vice versa.
No problem at all expected between 3100 and 3200.

Except there are some mechanisms in the D+M menu which prohibit cross-flashing.

Any experiences?

thanks
daniel
Go to the top of the page
 
+Quote Post
xamindar
post Sep 5 2006, 08:25 AM
Post #2





Group: Members
Posts: 803
Joined: 30-March 04
From: California
Member No.: 2,368



I'm not sure. Makes me wonder. I used the nand backups from conics to fix my zaurus and now it seems that my 3100 reports its self as a c1000 when I plug it into a PC as a usb drive. I can't figure out why. I know I used the c3100 one.
Go to the top of the page
 
+Quote Post
desertrat
post Sep 5 2006, 09:29 AM
Post #3





Group: Members
Posts: 742
Joined: 15-October 05
From: Gulag, Siberia
Member No.: 8,322



QUOTE(xamindar @ Sep 5 2006, 04:25 PM)
I'm not sure.  Makes me wonder.  I used the nand backups from conics to fix  my zaurus and now it seems that my 3100 reports its self as a c1000 when I plug it into a PC as a usb drive.  I can't figure out why.  I know I used the c3100 one.

But did it ever report as c3100 before (you fixed your zaurus)? I used the Trisoft backups to convert to English rom, and since then have used cacko and now pdaxrom. When I connect to a linux system it also reports as c1000, but more bizarrely it gets detected as 8 devices, so I get /dev/sda to /dev/sdh. I can choose to mount any one of them and it seems to work ok (I hardly use the usb-drive, I much prefer ssh/sftp).
Go to the top of the page
 
+Quote Post
daniel3000
post Sep 5 2006, 10:25 AM
Post #4





Group: Members
Posts: 1,002
Joined: 28-April 05
From: Germany
Member No.: 7,027



My C3100 with pdaXrom also is recognized by WIndows via USB network configuration as a C1000.
I think this is because on Windows side only one driver is needed for all the Zauri and so someone decided to let any Cxx00 report to be a C1000 over USB / Network.

I don't think it has to do with a wrongly flashed NAND.

daniel
Go to the top of the page
 
+Quote Post
Meanie
post Sep 5 2006, 03:49 PM
Post #5





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



QUOTE(daniel3000 @ Sep 6 2006, 04:25 AM)
My C3100 with pdaXrom also is recognized by WIndows via USB network configuration as a C1000.
I think this is because on Windows side only one driver is needed for all the Zauri and so someone decided to let any Cxx00 report to be a C1000 over USB / Network.

I don't think it has to do with a wrongly flashed NAND.

daniel
*


if you you the originl sharp rom, it gets detected as 3100. cacko and pdaxrom get detected as 1000 because the makers of those images made it from the c1000 and retrofitted the installer for 3100 but didn't change the usb module...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th August 2014 - 03:13 PM