OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Gaim 1.5, Pdaxrom 1.1.0beta1, Jabber Broken?, Jabber protocol broken on beta1? Fixes?
post Mar 9 2006, 12:22 PM
Post #1

Group: Members
Posts: 140
Joined: 1-April 04
Member No.: 2,608


I've installed Gaim 1.5 from the pdaXrom 1.1.0beta1 feed.

The good news: It works beautifully for AIM, Yahoo, MSN.

The bad news: When I try to use the Jabber protocol, it crashes: "Gaim has segfaulted and attempted to dump a core file. This is a bug in the software and has happened through no fault of your own"

Is there a version out there that is confirmed working for all protocols? Thanks in advance.

Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th October 2016 - 07:20 PM