OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #zaurus and #alarmz chat on freenode.net | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Keyboard & Mouse Drivers For Qtopia-core-4.1.1
post Mar 21 2006, 11:23 PM
Post #1

Group: Members
Posts: 59
Joined: 19-July 05
From: Los Angeles
Member No.: 7,631

I was wondering if anyone knows which drivers to use for qtopia-core-4.1.1 (Trolltech's new name for qt-embedded-4.1.1) for the keyboard and mouse. I was able to cross-compile it and get it to work on my C1000, but the keyboard and mouse don't work.

The options for the keyboard driver are:
Possible values for <driver>: [ sl5000 tty usb yopy vr41xx ]

The options for the mouse driver are:
Possible values for <driver>: [ pc bus linuxtp yopy vr41xx ]

I tried vr41xx for both keyboard and mouse but that didn't work. The default mouse driver is pc, and that didn't seem to work either. It wouldn't compile the yopy drivers, it failed complaining it didn't have linux/yopy_button.h .

When I say keyboard and mouse don't work, what I mean is that hitting the touchscreen did nothing, wouldn't move the mouse cursor at all. As for the keyboard, hitting keys "worked" but the mapping was all mixed up. Any ideas?

Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 16th January 2018 - 01:58 AM