OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Connection Aborted., trying to intelisync outlook
xamindar
post Jul 28 2006, 10:19 AM
Post #1





Group: Members
Posts: 803
Joined: 30-March 04
From: California
Member No.: 2,368



I was trying to synk my dad's 5600 last night to Outlook using intelisync but it would fail. The zaurus would display the sync screen, then a few seconds later the sync screen would go away and a message on the zaurus would say "Connection aborted". That process would repeat a few times until I get a failure notice on the desktop computer. Has anyone ever experienced this before?

I had imported a lot of contacts into outlook and need to sync them over to the zaurus. I have been able to do it before so I see no reason why it would act like this.

Any ideas?
Go to the top of the page
 
+Quote Post
bluedevils
post Jul 28 2006, 12:33 PM
Post #2





Group: Members
Posts: 1,284
Joined: 31-January 04
From: Vancouver, BC -> NYC, NY
Member No.: 1,633



first important question is what version of outlook, unless told otherwise I haven't heard any english intellisync working with outlook2003
Go to the top of the page
 
+Quote Post
xamindar
post Jul 28 2006, 01:05 PM
Post #3





Group: Members
Posts: 803
Joined: 30-March 04
From: California
Member No.: 2,368



Outlook2000, like I said, I have been able to do this before.

Zaurus is set to tcp/ip mode and I am able to access it just fine via smb and vnc through this connection.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st October 2014 - 08:55 PM