OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Driver for SL 5600 ? (Windows XP)
Clive
post Jun 23 2004, 07:54 AM
Post #1





Group: Members
Posts: 5
Joined: 23-June 04
Member No.: 3,801



I just got my SL 5600 off of ebay, one small problem, the seller ripped me and didnt send a CD, now claims there wasnt one, but from what I read that isn't true, because of this my comp wont recognize the USB drivers etc. So I'm wondering if therees a way to do this, any way I can get the driver files + other files I need off the CD without having to buy a new 5600? I tried to d/l the 5500 CD from sharp (they didnt have 5600), but it didnt work. Also how can you tell which version you have, i think ive seen numbers like x250a or something, and apparently you need a patch for one of them...sorry I'm really new at this, I just want to get this to work in the next couple weeks with my D link wireless CF and my pocketop keyboard I bought for it. Any help is appreciated.
Go to the top of the page
 
+Quote Post
Greg2
post Jun 23 2004, 09:00 AM
Post #2





Group: Members
Posts: 790
Joined: 28-October 03
From: USA
Member No.: 792



QUOTE(Clive @ Jun 23 2004, 10:54 AM)
any way I can get the driver files  + other files I need off the CD without having to buy a new 5600?  Also how can you tell which version you have,

Everything you need should be in the 560v132s.zip at the bottom of page. Here:
http://www.myzaurus.com/ROMupdate6.asp

For the version, open the terminal and do:

cat /proc/version

Also search the Zug for the 'Special Kernel'

Greg
Go to the top of the page
 
+Quote Post
Clive
post Jun 23 2004, 10:58 AM
Post #3





Group: Members
Posts: 5
Joined: 23-June 04
Member No.: 3,801



I got the file you were talking about but at around step 4 or so, you know when it tells you to hook the thing up to the dock and connect it to the computer, it would not sync or read or antyihng, because it does not have the right driver, I followed the instructions perfectly.

Wouldl any one be willing to email me the driver file from the install CD?

jalexcomb@charter.net
Go to the top of the page
 
+Quote Post
tumnus
post Jun 24 2004, 12:59 AM
Post #4





Group: Members
Posts: 1,176
Joined: 3-October 03
From: UK
Member No.: 547



That really is the right driver download, honest! If it's not working, you either did miss something or there's something in your setup stopping it from working. It could be that installing the 5500 drivers has messed something up. Have you completely removed those drivers?

What ROM do you have on your Zaurus? (ROM version is in the System Info app at the bottom of the Version tab)
Go to the top of the page
 
+Quote Post
Clive
post Jun 24 2004, 05:26 PM
Post #5





Group: Members
Posts: 5
Joined: 23-June 04
Member No.: 3,801



You're right sorry, I scanned the file but I guess the driver scan doesnt go into the subfolder which I thought it did, I had to go down to the right subwolder and I found some SL Series WDM driver, im assuming that's it so thanks
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th November 2014 - 12:58 PM