OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Alarm Not Working Upon Suspend
michaelsonline
post Apr 29 2006, 05:34 PM
Post #1





Group: Members
Posts: 12
Joined: 1-April 06
Member No.: 9,507



I am using openzaurus 2.5.3 hentges rom with root on sd.
I have found that alarms will to wake the unit and beep. Until I manually turn the unit on
usually hours after the alarm was supposted to have gone off.
Any suggestions or is this normal?


thanks again
Michael
Go to the top of the page
 
+Quote Post
YoG
post Apr 30 2006, 08:05 AM
Post #2





Group: Members
Posts: 56
Joined: 12-November 05
From: Israel
Member No.: 8,524



QUOTE(michaelsonline @ Apr 30 2006, 03:34 AM)
I am using openzaurus 2.5.3 hentges rom with root on sd.
I have found that alarms will to wake the unit and beep. Until I manually turn the unit on
usually hours after the alarm was supposted to have gone off.
Any suggestions or is this normal?


thanks again
Michael
*


I had a similar problem with KO/PI (see this thread)

The only workaround I found was to disable the suspend by hinge option in the power options.

YoG.
Go to the top of the page
 
+Quote Post
michaelsonline
post Apr 30 2006, 11:44 AM
Post #3





Group: Members
Posts: 12
Joined: 1-April 06
Member No.: 9,507



I do not see that option to disable in light and power settings.
thanks for the reply
michael

QUOTE(YoG @ Apr 30 2006, 08:05 AM)
QUOTE(michaelsonline @ Apr 30 2006, 03:34 AM)
I am using openzaurus 2.5.3 hentges rom with root on sd.
I have found that alarms will to wake the unit and beep. Until I manually turn the unit on
usually hours after the alarm was supposted to have gone off.
Any suggestions or is this normal?


thanks again
Michael
*


I had a similar problem with KO/PI (see this thread)

The only workaround I found was to disable the suspend by hinge option in the power options.

YoG.
*

Go to the top of the page
 
+Quote Post
YoG
post Apr 30 2006, 01:37 PM
Post #4





Group: Members
Posts: 56
Joined: 12-November 05
From: Israel
Member No.: 8,524



QUOTE(michaelsonline @ Apr 30 2006, 09:44 PM)
I do not see that option to disable in light and power settings.
thanks for the reply
michael


Sorry, I didn't notice your model (Zaurus 5000d). This is not a clamshell, so no "suspend on closing the hinge"...
But, I noticed you are running OZ3.5.3. I had a similar problem also with the 3.5.3, which was solved (except that above problem) after flashing to OZ3.5.4.

As was also suggested by Hrw.

YoG.

P.S.
Another place to look for answers will be the IRC:
server: irc.freenode.net
channel: openzaurus
Go to the top of the page
 
+Quote Post
michaelsonline
post May 1 2006, 02:51 PM
Post #5





Group: Members
Posts: 12
Joined: 1-April 06
Member No.: 9,507



YoG your correct I flashed 3.5.4 and used cardfs-opie-collie-openzaurus_oz3.5.4.1-alpha3-opie1.2.1-T1-RC5.bin
and that problem seems to be fixed now

Thanks for the help
Michael
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2014 - 11:15 PM