OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Brand New C860 Problems, five bad nand blocks+more
zaurusaurus
post Mar 13 2006, 07:28 AM
Post #1





Group: Members
Posts: 17
Joined: 6-March 05
Member No.: 6,582



I just purchased brand new c860 at very low price in Japan.

I first ran bad NAND block count and found FIVE bad NAND blocks.

Altough I had no problem flashing roms and NAND restoring, I tried to fix bad NAND blocks by full erasing NAND and restoring.

But when I did the full NAND erase, this c860 started to think it is c760.

When I enter service menu, I see c760 instead of c860.

I tried NAND restore with systc860.dbk but i get error saying the name isn't
syst760.dbk.

So I changed the name to systc760.dbk and flashed, but it still think it is c760.

How do I make it think it is c860 again?

Also, is five NAND blocks considered as defect altough I have no problem flashing rom images and NAND?

Thank you.
Go to the top of the page
 
+Quote Post
DaemonsGR
post Mar 13 2006, 08:20 AM
Post #2





Group: Members
Posts: 237
Joined: 28-December 05
Member No.: 8,801



Are you sure that you bought a c860??????? Maybe you only paid for one tongue.gif
Go to the top of the page
 
+Quote Post
zaurusaurus
post Mar 13 2006, 10:08 AM
Post #3





Group: Members
Posts: 17
Joined: 6-March 05
Member No.: 6,582



QUOTE(DaemonsGR @ Mar 13 2006, 08:20 AM)
Are you sure that you bought a c860??????? Maybe you only paid for one tongue.gif
*

Yes, I am 100% sure I bought a Brand New c860 blink.gif
Go to the top of the page
 
+Quote Post
Bundabrg
post Mar 13 2006, 03:13 PM
Post #4





Group: Members
Posts: 183
Joined: 7-September 04
Member No.: 4,501



What colour is it?
Go to the top of the page
 
+Quote Post
zaurusaurus
post Mar 13 2006, 04:06 PM
Post #5





Group: Members
Posts: 17
Joined: 6-March 05
Member No.: 6,582



QUOTE(Bundabrg @ Mar 13 2006, 03:13 PM)
What colour is it?
*

All shiny silver.
Go to the top of the page
 
+Quote Post
cmonex
post Mar 13 2006, 05:51 PM
Post #6





Group: Members
Posts: 92
Joined: 4-March 06
Member No.: 9,288



C760 is all cool white & silver. not a trace of any darker colour.

anyway only the colour is different, right (after flashing an english rom in it)? why would the C860 be more expensive then? ph34r.gif ph34r.gif
Go to the top of the page
 
+Quote Post
lareya
post Mar 13 2006, 05:56 PM
Post #7





Group: Members
Posts: 150
Joined: 2-May 04
From: Northern California, USA
Member No.: 3,115



C860 has more ram I thought
Go to the top of the page
 
+Quote Post
pgas
post Mar 13 2006, 11:52 PM
Post #8





Group: Members
Posts: 1,099
Joined: 17-December 03
From: Athens, Greece
Member No.: 1,210



QUOTE
C860 has more ram I thought


no, 760 and 860 are the same machine, it was a software upgrade only
Go to the top of the page
 
+Quote Post
Hrw
post Mar 14 2006, 12:03 AM
Post #9





Group: Members
Posts: 1,376
Joined: 11-January 04
From: Poznań, Poland
Member No.: 1,413



and colour upgrade wink.gif
Go to the top of the page
 
+Quote Post
Mjolinor
post Mar 14 2006, 01:33 AM
Post #10





Group: Members
Posts: 227
Joined: 26-October 05
Member No.: 8,405



QUOTE(Hrw @ Mar 14 2006, 09:03 AM)
and colour upgrade wink.gif
*


That depends how you view it smile.gif
Go to the top of the page
 
+Quote Post
lareya
post Mar 14 2006, 02:00 PM
Post #11





Group: Members
Posts: 150
Joined: 2-May 04
From: Northern California, USA
Member No.: 3,115



Hmmm, blink.gif then I wonder why I bought a cl860? LOL

Lareya
Go to the top of the page
 
+Quote Post
cmonex
post Mar 14 2006, 04:54 PM
Post #12





Group: Members
Posts: 92
Joined: 4-March 06
Member No.: 9,288



QUOTE(Hrw @ Mar 14 2006, 10:03 AM)
and colour upgrade wink.gif
*



nah! i think downgrade.. tongue.gif the white is real cool. silver is so usual but white? laugh.gif
Go to the top of the page
 
+Quote Post
rokugo
post Mar 16 2006, 12:05 AM
Post #13





Group: Members
Posts: 130
Joined: 14-June 04
From: 1° 14' N 103° 55' E
Member No.: 3,678



QUOTE(zaurusaurus @ Mar 13 2006, 11:28 PM)
So I changed the name to systc760.dbk and flashed, but it still think it is c760.

How do I make it think it is c860 again?

*



Since the 760 and 860 are identical, and everything else is ok, why not just let it be.

IMO fiddling with the NAND may simply give rise to more problems.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th December 2014 - 05:42 AM