OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Konqueror-embedded, ...and osb-broweser
scoutme
post Sep 24 2008, 03:29 PM
Post #1





Group: Members
Posts: 579
Joined: 19-April 04
Member No.: 2,912



I'm having some troubles with konq-e. It can't open any page, and shows only a white blank page, no matter what you enter.

I'm using beta1.

Any experience abput this?
Go to the top of the page
 
+Quote Post
Capn_Fish
post Sep 24 2008, 05:11 PM
Post #2





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



I know that getting Konq-Embedded to work took a lot of work for a browser that dumped all of it's files to /. I personally found that Links2 with a small-fonted terminal worked well, and Dillo was passable for GUI browsing. If you want more standard rendering, there may be some NetSurf packages floating around. It works fairly well (a little slow, but not horrible).

Unfortunately, there really aren't any good browsers for pdaX at the moment. That should change with the 2.0 release, which (as of right now, to the best of my knowledge) should have Firefox and Epiphany-Webkit (the latter being much more exciting).
Go to the top of the page
 
+Quote Post
scoutme
post Sep 25 2008, 01:58 AM
Post #3





Group: Members
Posts: 579
Joined: 19-April 04
Member No.: 2,912



I can't find either HV3 nor NetSurf packages, actually sad.gif
Any lucky feed?
Go to the top of the page
 
+Quote Post
Capn_Fish
post Sep 25 2008, 11:49 AM
Post #4





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



I guess I never built a package for it, and it's a pain to build (and package, odd installer IIRC). Sorry about that. sad.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th April 2014 - 07:03 AM