OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

3 Pages V   1 2 3 >  
Reply to this topicStart new topic
> Pdaxqtrom Updates, version 0.7.9
Meanie
post Jun 3 2006, 11:29 PM
Post #1





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



a new update, 0.7.9 will be available soon.

this version fixes and adds the following:

- updated xqtcleanup script (0.1.4) which should now clean up properly

- fixed links for Xqt-rootless-1 and Xqt-rootless-2 so the QT desktop icons calling the embedded/rootless mode apps will work

- added monolingual script to enable/disable scim (multi language input methods)

- added xembed script to switch between embedded/rootless mode and full X/Qt launch for the QT desktop icons

- updated xmms to include openGL support and added MOD plugin

- added mplayer (mplayer2) with X11 support and xmms plugin (no optimisation for ati or bvdd so runs on any zaurus but slower)

- added gplflash player for X11 with firefox plugin

- working on jamvm and classpath (Java 1.4.x support) - works except for 2D graphics

- add jedit if 2D graphics support is fixed above
Go to the top of the page
 
+Quote Post
freebird
post Jun 4 2006, 09:03 AM
Post #2





Group: Members
Posts: 104
Joined: 27-October 04
Member No.: 5,242



QUOTE(Meanie @ Jun 4 2006, 07:29 AM)
a new update, 0.7.9 will be available soon.

this version fixes and adds the following:

- updated xqtcleanup script (0.1.4) which should now clean up properly

- fixed links for Xqt-rootless-1 and Xqt-rootless-2 so the QT desktop icons calling the embedded/rootless mode apps will work

- added monolingual script to enable/disable scim (multi language input methods)

- added xembed script to switch between embedded/rootless mode and full X/Qt launch for the QT desktop icons

- updated xmms to include openGL support and added MOD plugin

- added mplayer (mplayer2) with X11 support and xmms plugin (no optimisation for ati or bvdd so runs on any zaurus but slower)

- added gplflash player for X11 with firefox plugin

- working on jamvm and classpath (Java 1.4.x support) - works except for 2D graphics

- add jedit if 2D graphics support is fixed above
*

Hello MEANIE
hope you will be soon back home
i wonder if it is possible you add TUXCARDS 1.2 which is a great application
here is the link to the homepage
http://www.tuxcards.de/
and here is the link to padaxrom version from zdevil feeds
[URL=http://mail.pdaxrom.org/contrib/zdevil/]
http://mail.pdaxrom.org/contrib/zdevil/
and finaly here is a the screenshot

thanks
freebird
Attached File(s)
Attached File  screenShotV1_2.gif ( 67.07K ) Number of downloads: 125
 
Go to the top of the page
 
+Quote Post
Meanie
post Jun 5 2006, 09:01 PM
Post #3





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



well since I was just home for the weekend, I decided it be best to release what I currently have and add java support in the next release or whenever I get it to work fully to my satisfaction.

so pdaXqtrom 0.7.9 is now available for download. i also updated the website a bit so read the html file http://www.thegrinder.ws/Meanies_XQT/pdaxq.../pdaxqtrom.html

i uploaded both cramfs and squashfs this time smile.gif http://www.thegrinder.ws//Meanies_XQT/pdaxqtrom/
the zgcc image has not changed yet. i will update it later and will also re upload the openoffice image, and a newer java image when its ready and i am home again. well, off to the airport again...

btw freebird, adding tuxcard for xqt is gonna be very difficult. it requires qt 3 so would need the complete qt runtime libraries compiled first.
Go to the top of the page
 
+Quote Post
Rayforever
post Jun 6 2006, 01:39 AM
Post #4





Group: Members
Posts: 27
Joined: 25-September 05
Member No.: 8,190



Could anyone told me where i can find xqtcleanup script 0.1.4?
thanks!
Go to the top of the page
 
+Quote Post
Raul
post Jun 6 2006, 01:46 AM
Post #5





Group: Members
Posts: 133
Joined: 10-February 06
Member No.: 9,110



xqtcleanup you will find in /mnt/pdaXqtrom-base/tools/
Go to the top of the page
 
+Quote Post
Cresho
post Jun 6 2006, 02:30 AM
Post #6





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



There is a tux cards application available for the zaurus by the guy who did kapi and kopi. I posted tuxcards but you actually need around 10mb total to run it because of the needed libraries. Runs fast too but i would like to see a xqt version myself.
Go to the top of the page
 
+Quote Post
Meanie
post Jun 6 2006, 03:25 AM
Post #7





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



QUOTE(Cresho @ Jun 6 2006, 08:30 PM)
There is a tux cards application available for the zaurus by the guy who did kapi and kopi.  I posted tuxcards but you actually need around 10mb total to run it because of the  needed libraries.  Runs fast too but i would like to see a xqt version myself.
*



oh i forgot to mention that links is also included so you can use it from the console in text mode or specify the -g option from within xqt to use it in graphics mode.

tuxcards is possible, but dont expect it anytime soon because i am currently way busy...
Go to the top of the page
 
+Quote Post
Reder
post Jun 6 2006, 07:31 AM
Post #8





Group: Members
Posts: 2
Joined: 6-June 06
Member No.: 10,078



Meanie,
I can't enable scim.
It will show "error while loading shared libraries: libgtk-x11-2.0.so.0: cannot load shared object file: No such file or directory".
Go to the top of the page
 
+Quote Post
Cresho
post Jun 6 2006, 08:19 AM
Post #9





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



This is much better. Noticable speed increase from I don't know were to point this to.
Runs faster than previous version. some problems i'll post here. This is on a fresh install since i came back from openzaurus(nice rom)

1. gimp will not launch because it wants a upgrade to freetype 2.1.7
2. firefox is dead slow just like you say even on pdaxrom but it works.


that's it so far.
Go to the top of the page
 
+Quote Post
mars
post Jun 6 2006, 10:16 AM
Post #10





Group: Members
Posts: 146
Joined: 5-October 04
Member No.: 4,881



I installed the June 05 versions from the grinder site (appears to be the latest as of today), and get the following error when trying to open or create a file in grisbi:

CODE
grisbi: error while loading shared libraries: /opt/QtPalmtop/lib/gtk-2.0/2.4.0/loaders/libpixbufloader-png.so: undefined symbol: png_create_read_struct_2
Go to the top of the page
 
+Quote Post
freebird
post Jun 6 2006, 11:02 AM
Post #11





Group: Members
Posts: 104
Joined: 27-October 04
Member No.: 5,242



QUOTE(Meanie @ Jun 6 2006, 11:25 AM)
QUOTE(Cresho @ Jun 6 2006, 08:30 PM)
There is a tux cards application available for the zaurus by the guy who did kapi and kopi.  I posted tuxcards but you actually need around 10mb total to run it because of the  needed libraries.  Runs fast too but i would like to see a xqt version myself.
*



oh i forgot to mention that links is also included so you can use it from the console in text mode or specify the -g option from within xqt to use it in graphics mode.

tuxcards is possible, but dont expect it anytime soon because i am currently way busy...
*


Hi all
yes cresho
tuxcards for sharp rom exists but it is version 1.0.0 almost the first release
the actual version is 1.2 which has more features such as encryption option.
if some one can compile the 1.2 version for sharp rom it is Ok, cause no mather it runs on sharp rom or on pdaxqtrom, we have both roms together on the same machine and as qt3.3.1 lib for sharp rom is available.
any way
here is the link to qt3.1.1 and tuxcards 1.0.0 home page (sharp rom versions) to get qt3.11 lib
http://sourceforge.net/project/showfiles.p...ckage_id=128966
and here is the link to the source code of version 1.2 to get the uncompiled package may be some one can compile it for sharp rom
http://www.tuxcards.de/requirements.html

freebird smile.gif
Go to the top of the page
 
+Quote Post
freebird
post Jun 6 2006, 12:19 PM
Post #12





Group: Members
Posts: 104
Joined: 27-October 04
Member No.: 5,242



QUOTE(Meanie @ Jun 6 2006, 05:01 AM)
btw freebird, adding tuxcard for xqt is gonna be very difficult. it requires qt 3 so would need the complete qt runtime libraries compiled first.
*


hello Meanie

what about the package qt-mt_3.3.5_armv5tel.ipk that is available in

http://mail.pdaxrom.org/1.1.0beta1/XQt/

isn't it that one which is required and compiled for XQt ??


one other solution is to compile tuxcards 1.2 for sharp rom as qt3 libraries for this rom are already available wink.gif as posted in my privious message

anyway i understand that this application is not the first request, and that you are so busy, you are doing so much for us zaurus users community

and thinks for doing so much smile.gif

freebird
Go to the top of the page
 
+Quote Post
xamindar
post Jun 6 2006, 12:27 PM
Post #13





Group: Members
Posts: 803
Joined: 30-March 04
From: California
Member No.: 2,368



By the way, where are the squashfs modules for the sharp rom? I can't find that package listed on meanies site ANYWHERE. The search function in these forums doesn't even seem to work.
Go to the top of the page
 
+Quote Post
freebird
post Jun 6 2006, 12:33 PM
Post #14





Group: Members
Posts: 104
Joined: 27-October 04
Member No.: 5,242



QUOTE(xamindar @ Jun 6 2006, 08:27 PM)
By the way, where are the squashfs modules for the sharp rom?  I can't find that package listed on meanies site ANYWHERE.  The search function in these forums doesn't even seem to work.
*


here is the link
http://www.thegrinder.ws//Meanies_XQT/pdaxqtrom/
Go to the top of the page
 
+Quote Post
xamindar
post Jun 6 2006, 01:06 PM
Post #15





Group: Members
Posts: 803
Joined: 30-March 04
From: California
Member No.: 2,368



QUOTE(freebird @ Jun 6 2006, 12:33 PM)


Sorry, I mean the kernel modules. The sharp kernel doesn't come with them(tetsus kernel doesn't either). The one listed on meanies site is "kern-mod-squashfs_c3000-2.1-2_arm.ipk" but I can't find it anywhere. It's too bad meanie doesn't link all the packages he lists on his site because quite a few of them are not available any more.
Go to the top of the page
 
+Quote Post

3 Pages V   1 2 3 >
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd September 2014 - 12:24 AM