OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Screen problem on SL-6000, can't tap screen to start programs.
lek
post Sep 20 2004, 04:58 AM
Post #1





Group: Members
Posts: 37
Joined: 31-August 04
From: Del Ray, Alexandria, VA. U.S.A.
Member No.: 4,431



Hi, I have a Zaurus SL-6000W, and the other day, while setting up a network connection useing a socket CF NIC card my screen froze and stopped responding to the stylus. I can still use the keyboard to navigate about, but it is a real pain. Has anyone had a problem like this before? I have rebooted the Zaurus, but no luck.
Help would be greatly apprecated.
I have RTFM but it was of no help!

Cheers,
lek
Go to the top of the page
 
+Quote Post
angst
post Sep 20 2004, 07:29 AM
Post #2





Group: Members
Posts: 33
Joined: 28-February 04
From: Oak Harbor, WA
Member No.: 2,077



A quick search of the forums came up with these threads here
and here.
Go to the top of the page
 
+Quote Post
lek
post Sep 20 2004, 09:04 AM
Post #3





Group: Members
Posts: 37
Joined: 31-August 04
From: Del Ray, Alexandria, VA. U.S.A.
Member No.: 4,431



Thanks angst,
I was able to re enable the screen by removing the libz and VNC files I had recently installed. Then with a reboot (rec+on+reset) it came up fine.
lek
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th December 2014 - 01:25 AM