OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 5600 "hacktools"
Ferret-Simpson
post Jun 2 2006, 11:59 AM
Post #1





Group: Members
Posts: 573
Joined: 8-June 05
Member No.: 7,295



Ok, well so far, I've only managed to get Z4CK recompiled and installed, nothiing else will work. . sad.gif

Kismet gives me a segmentation fault, and dies.

"3293: Segmentation Fault"

netspy gives me a PCAP open error: Operation Not Permitted.

Nmap works fine, but a bug in nmapFE fills the entire memory if I run it from there. . . :/

The ethereal 1.0 ipk didn't even show UP in the package manager. ;_;

Any Ideas on how to fix what I DO have (I know about ipkg-new for ethereal - Couldn't make that work either)

Any ideas what I else would be a good idea to install?
Go to the top of the page
 
+Quote Post
cvmiller
post Jun 17 2006, 10:27 AM
Post #2





Group: Members
Posts: 242
Joined: 31-March 04
Member No.: 2,592



QUOTE(Ferret-Simpson @ Jun 2 2006, 11:59 AM)
Ok, well so far, I've only managed to get Z4CK recompiled and installed, nothiing else will work. . sad.gif

Kismet gives me a segmentation fault, and dies.

"3293: Segmentation Fault"

netspy gives me a PCAP open error: Operation Not Permitted.

Nmap works fine, but a bug in nmapFE fills the entire memory if I run it from there. . . :/

The ethereal 1.0 ipk didn't even show UP in the package manager. ;_;

Any Ideas on how to fix what I DO have (I know about ipkg-new for ethereal - Couldn't make that work either)

Any ideas what I else would be a good idea to install?
*


Lots of apps here. Let's take a look at them one at a time:
Kismet comes as a compressed binary, this doesn't work on Zaurii. You need to uncompress it with uclx

Haven't run netspy, but it sounds like either you don't have pcap installed, or you aren't running it as root.

I have run nmap in the past with no problems. I have never run nmapFE, so perhaps there is your problem.

Ethereal is a deb ipk, not a zaurus ipk (or if you want to think of it as a 2.0 ipk, not a 1.0 ipk). So your zaurus won't recognize it. There are ways around this, but it isn't worth the effort, it won't work anyway unless you are using OpenZaurus(?). If you want ethereal to work, I recommend XQt that meanie has put up. Works nicely, and gives you the power of X on the Zaurus.

I hope this helps,

Craig...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 06:17 PM